<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Clemson Star James Skalski Announces NFL Draft Decision</title>

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<meta name="description" content="James Skalski has had quite the career at Clemson. It isn&#039;t done just yet. He will return for a sixth season, after an All-ACC year." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thespun.com/acc/clemson-tigers/james-skalski-clemson-football-return-sixth-year-nfl-draft-targeting-ejections" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Clemson Star James Skalski Announces NFL Draft Decision" />
<meta property="og:description" content="James Skalski has had quite the career at Clemson. It isn&#039;t done just yet. He will return for a sixth season, after an All-ACC year." />
<meta property="og:url" content="https://thespun.com/acc/clemson-tigers/james-skalski-clemson-football-return-sixth-year-nfl-draft-targeting-ejections" />
<meta property="og:site_name" content="The Spun" />
<meta property="article:publisher" content="https://www.facebook.com/thespundotcom/" />
<meta property="article:author" content="https://www.facebook.com/danlyonsCS/" />
<meta property="article:section" content="Clemson Tigers" />
<meta property="article:published_time" content="2021-01-07T21:29:31+00:00" />
<meta property="fb:app_id" content="647746892042636" />
<meta property="og:image" content="https://thespun.com/wp-content/uploads/2020/01/GettyImages-1199349826-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://thespun.com/wp-content/uploads/2020/01/GettyImages-1199349826-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="James Skalski has had quite the career at Clemson. It isn&#039;t done just yet. He will return for a sixth season, after an All-ACC year." />
<meta name="twitter:title" content="Clemson Star James Skalski Announces NFL Draft Decision" />
<meta name="twitter:site" content="@TheSpun" />
<meta name="twitter:image" content="https://thespun.com/wp-content/uploads/2020/01/GettyImages-1199349826.jpg" />
<meta name="twitter:creator" content="@Dan_Lyons76" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thespun.com/#organization","name":"College Spun Media Inc.","url":"https://thespun.com/","sameAs":["https://www.facebook.com/thespundotcom/","https://www.instagram.com/thespundotcom/","https://www.linkedin.com/company/college-spun/","https://twitter.com/TheSpun"],"logo":{"@type":"ImageObject","@id":"https://thespun.com/#logo","inLanguage":"en-US","url":"https://thespun.com/wp-content/uploads/2017/02/LOGOGOOD.png","width":190,"height":36,"caption":"College Spun Media Inc."},"image":{"@id":"https://thespun.com/#logo"}},{"@type":"WebSite","@id":"https://thespun.com/#website","url":"https://thespun.com/","name":"The Spun","inLanguage":"en-US","description":"What&#039;s trending in the sports world today.","publisher":{"@id":"https://thespun.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thespun.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://thespun.com/acc/clemson-tigers/james-skalski-clemson-football-return-sixth-year-nfl-draft-targeting-ejections#primaryimage","inLanguage":"en-US","url":"https://thespun.com/wp-content/uploads/2020/01/GettyImages-1199349826.jpg","width":2048,"height":1366,"caption":"Joe Burrow tries to escape the rush from Clemson linebacker James Skalski in the national title game."},{"@type":"WebPage","@id":"https://thespun.com/acc/clemson-tigers/james-skalski-clemson-football-return-sixth-year-nfl-draft-targeting-ejections#webpage","url":"https://thespun.com/acc/clemson-tigers/james-skalski-clemson-football-return-sixth-year-nfl-draft-targeting-ejections","name":"Clemson Star James Skalski Announces NFL Draft Decision","isPartOf":{"@id":"https://thespun.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://thespun.com/acc/clemson-tigers/james-skalski-clemson-football-return-sixth-year-nfl-draft-targeting-ejections#primaryimage"},"datePublished":"2021-01-07T21:29:31+00:00","dateModified":"2021-01-07T21:29:31+00:00","description":"James Skalski has had quite the career at Clemson. It isn't done just yet. He will return for a sixth season, after an All-ACC year.","potentialAction":[{"@type":"ReadAction","target":["https://thespun.com/acc/clemson-tigers/james-skalski-clemson-football-return-sixth-year-nfl-draft-targeting-ejections"]}]},{"@type":"NewsArticle","@id":"https://thespun.com/acc/clemson-tigers/james-skalski-clemson-football-return-sixth-year-nfl-draft-targeting-ejections#article","isPartOf":{"@id":"https://thespun.com/acc/clemson-tigers/james-skalski-clemson-football-return-sixth-year-nfl-draft-targeting-ejections#webpage"},"author":{"@id":"https://thespun.com/#/schema/person/a9c4dd99ed68a21a03d3283b1a4db421"},"headline":"Clemson Star James Skalski Announces NFL Draft Decision","datePublished":"2021-01-07T21:29:31+00:00","dateModified":"2021-01-07T21:29:31+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thespun.com/acc/clemson-tigers/james-skalski-clemson-football-return-sixth-year-nfl-draft-targeting-ejections#webpage"},"publisher":{"@id":"https://thespun.com/#organization"},"image":{"@id":"https://thespun.com/acc/clemson-tigers/james-skalski-clemson-football-return-sixth-year-nfl-draft-targeting-ejections#primaryimage"},"articleSection":"Clemson Tigers,College Football,Top Stories","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://thespun.com/#organization"}},{"@type":["Person"],"@id":"https://thespun.com/#/schema/person/a9c4dd99ed68a21a03d3283b1a4db421","name":"Dan Lyons","image":{"@type":"ImageObject","@id":"https://thespun.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c5c647114675e69810d166278156e8f2?s=96&d=mm&r=g","caption":"Dan Lyons"},"description":"Dan is an Editor at The Spun.","sameAs":["https://www.facebook.com/danlyonsCS/","https://twitter.com/Dan_Lyons76"]}]}</script>

<link rel="amphtml" href="https://thespun.com/acc/clemson-tigers/james-skalski-clemson-football-return-sixth-year-nfl-draft-targeting-ejections/amp" /><meta name="generator" content="AMP for WP 1.0.68.1" /><link rel='dns-prefetch' href='//thespun.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Spun &raquo; Feed" href="https://thespun.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Spun &raquo; Comments Feed" href="https://thespun.com/comments/feed" />



<script>
		// GDPR Stub file.
	    ! function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
	</script>
<script>
		// CCPA Stub file.
		(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
	</script>
<script>
		window._sp_ = {
			config: {
				accountId: 1178,
	 			baseEndpoint: 'https://cdn.privacy-mgmt.com',
				targetingParams: {
					type: "GDPR"
				}
			}
		}
		window._sp_ccpa = {
			config: {
				mmsDomain: "https://message.sp-prod.net",
				ccpaOrigin: "https://ccpa-service.sp-prod.net",
				accountId: 1178,
				getDnsMsgMms: true,
				alwaysDisplayDns: false,
				targetingParams: {
					type: "CCPA"
				}
			}
		}
	</script>
<script src="https://cdn.privacy-mgmt.com/wrapperMessagingWithoutDetection.js"></script>
<script src="https://ccpa.sp-prod.net/ccpa.js"></script>
<script async src="//js-sec.indexww.com/ht/p/188584-280818703310229.js"></script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link data-minify="1" rel='stylesheet' id='college-spun-css' href='https://thespun.com/wp-content/cache/min/1/wp-content/themes/collegespun/style-98df540922f538aaa4d19e3034d020ef.css' type='text/css' media='all' />
<style id='college-spun-inline-css' type='text/css'>

		.mai-aec > .wrap:empty {
			display: none;
		}
		.mai-aec > .wrap {
			margin-top: 16px;
			margin-bottom: 16px;
		}
		.mai-aec-header-before > .wrap {
			padding-left: 16px;
			padding-right: 16px;
		}
		.content .mai-aec > .wrap {
			padding-left: 0;
			padding-right: 0;
		}
		.mai-aec > .wrap > p:last-child {
			margin-bottom: 0;
		}
	
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://thespun.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cspun-google-fonts-css' href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C400italic%2C700%2C900&#038;ver=3.0.32&#038;display=swap' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='font-awesome-css' href='https://thespun.com/wp-content/cache/min/1/font-awesome/4.6.2/css/font-awesome.min-4d00e0daca700f5271bb612e206fe218.css' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://thespun.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://thespun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://thespun.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thespun.com/wp-json/wp/v2/posts/1078482" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thespun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thespun.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://thespun.com/?p=1078482' />
<meta property="fb:pages" content="307711119272104" /> <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["clemson-tigers","college-football","top-stories"],"pagePostAuthor":"Dan Lyons"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<meta name="google-site-verification" content="kFes6yxrCaJMLdoqdpt0fZiSfZbY2-TskFociiuG74Q" />
<script type="text/javascript" src="//d3btgdnq1vg0et.cloudfront.net/script.js"></script>
<meta name="ahrefs-site-verification" content="a3595eb3f231cff8ae03a2fa3d0a0ced397ff2fd7cf431481c6b73bf444d7c16">
<meta property="fb:pages" content="1412460009003133">
<meta property="fb:pages" content="1110838148974057">
<meta property="fb:pages" content="1565582760407628">
<meta property="fb:pages" content="1718238971756970">
<meta property="fb:pages" content="1169204429776926">
<meta property="fb:pages" content="307711119272104">
<meta property="fb:pages" content="487862754712073">
<meta property="fb:pages" content="734088770029953">
<meta property="fb:pages" content="1474695942805916">
<meta property="fb:pages" content="206268596251139">
<meta property="fb:pages" content="736129996406722">
<meta property="fb:pages" content="712969492057690">
<meta property="fb:pages" content="279914902167429">
<meta property="fb:pages" content="1409441982646937">
<meta property="fb:pages" content="423733604436750">
<meta property="fb:pages" content="687883467921598">
<meta property="fb:pages" content="648144291906890">
<meta property="fb:pages" content="672056106166732">
<meta property="fb:pages" content="1452533494978454">
<meta property="fb:pages" content="593180180764356">
<meta property="fb:pages" content="1385972475008109">
<meta property="fb:pages" content="1393145820955433">
<meta property="fb:pages" content="1392525091017947">
<meta property="fb:pages" content="1377375672536508">
<meta property="fb:pages" content="597649656980361">
<meta property="fb:pages" content="515940788518481">
<meta property="fb:pages" content="638808226173999">
<meta property="fb:pages" content="676108209113864">
<meta property="fb:pages" content="1401582656769398">
<meta property="fb:pages" content="1399655283631249">
<meta property="fb:pages" content="1468426270039345">
<meta property="fb:pages" content="1421865521394325">
<meta property="fb:pages" content="1474801576076481">
<meta property="fb:pages" content="216299671901966">
<meta property="fb:pages" content="672130512828289">
<meta property="fb:pages" content="827887027227641">
<meta property="fb:pages" content="682975038431191">
<meta property="fb:pages" content="1399191543678416">
<meta property="fb:pages" content="547819275316498">
<meta property="fb:pages" content="268788526614771">
<meta property="fb:pages" content="592758124134638">
<meta property="fb:pages" content="562246977216877">
<meta property="fb:pages" content="287098264771048">
<meta property="fb:pages" content="1109249149124372">
<meta property="fb:pages" content="636962073132407">
<meta property="fb:pages" content="1607045872928088">
<meta property="fb:pages" content="847736411993251">
<meta property="fb:pages" content="533605593496437">
<meta property="fb:pages" content="1076031099184010">
<meta property="fb:pages" content="334839183521804">
<meta property="fb:pages" content="1009957799073579">
<meta property="fb:pages" content="1003120093120327">
<meta property="fb:pages" content="1671577759825164">
<meta property="fb:pages" content="322518931425785">
<meta property="fb:pages" content="1719696458291599">
<meta property="fb:pages" content="531612907033297">
<meta property="fb:pages" content="495452747319946">
<meta property="fb:pages" content="1587073968261411">
<meta property="fb:pages" content="286667641715989">
<meta property="fb:pages" content="181282148968628">
<meta property="fb:pages" content="210769099450478">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NRXCWXT');</script>

<script src="https://socialcanvas-cdn.kargo.com/js/rh.min.js"></script> 
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180-precomposed.png" />
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="/favicon-128.png" sizes="128x128" />
<link rel="icon" type="image/png" href="/favicon-196x196.png" sizes="196x196" />
<meta name="application-name" content="The Spun" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-square70x70logo" content="mstile-70x70.png" />
<meta name="msapplication-TileImage" content="mstile-144x144.png" />
<meta name="msapplication-square150x150logo" content="mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="mstile-310x310.png" />

<link rel="icon" href="https://thespun.com/wp-content/uploads/2016/08/SPUNsquarePhosphateSolid-100x100.png" sizes="32x32" />
<link rel="icon" href="https://thespun.com/wp-content/uploads/2016/08/SPUNsquarePhosphateSolid-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thespun.com/wp-content/uploads/2016/08/SPUNsquarePhosphateSolid-300x300.png" />
<meta name="msapplication-TileImage" content="https://thespun.com/wp-content/uploads/2016/08/SPUNsquarePhosphateSolid-300x300.png" />
<style type="text/css" id="wp-custom-css">
			p { 
font-size:17px; 
}
#smartbanner-ad {
	-webkit-transform: translateZ(0);
	-webkit-backface-visibility: hidden;
	-webkit-perspective: 1000;
	left: 0;
	position: fixed;
	text-align: center;
	bottom: 0px;
	width: 100%;
	z-index:999;
}		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-1078482 single-format-standard content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden no-js collegespun"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="mai-aec mai-aec-header-before"><div class="wrap"><p><script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script><script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
    pubID: 'a85c3013-4cc8-497d-94e9-389ed61613f5',
    adServer: 'googletag',
    simplerGPT: true
});
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
var adunit1 = googletag.sizeMapping().
addSize([1075, 0], [[300, 600], [300, 250]]). //desktop
addSize([1024, 0], [[160, 600]]). //tablet
addSize([0, 0], [[0, 0]]). //mobile
build();
var adunit2 = googletag.sizeMapping().
addSize([2000, 0], [[728, 90], [320, 50], [1, 1]]). //desktopbigger
addSize([1025, 0], [[728, 90], [320, 50], [1, 1]]). //desktop
addSize([768, 0], [[728, 90], [320, 50], [1, 1]]). //iPad
addSize([481, 0], [[320, 50]]). //tablet
addSize([0, 0], [[320, 50], [1, 1]]). //mobile
build();
var adunit3 = googletag.sizeMapping().
addSize([1075, 0], [[300, 600], [300, 250]]). //desktop
addSize([1024, 0], [[160, 600]]). //tablet
addSize([0, 0], [[0, 0]]). //mobile
build();
var adunit4 = googletag.sizeMapping().
addSize([1024, 0], [[1, 1], [320, 50]]). //desktop
addSize([768, 0], [[1, 1], [320, 50]]). //tablet
addSize([0, 0], [[1, 1], [300, 250], [320, 50]]). //mobile
build();
var adunit5 = googletag.sizeMapping().
addSize([1024, 0], [[1, 1], [320, 50], [300, 250]]). //desktop
addSize([768, 0], [[1, 1], [320, 50], [300, 250]]). //tablet
addSize([0, 0], [[1, 1], [300, 250], [320, 50]]). //mobile
build();
var adunit6 = googletag.sizeMapping().
addSize([1025, 0], [[320, 50], [700, 250]]). //desktop
addSize([768, 0], [[300, 250], [320, 50]]). //tablet
addSize([0, 0], [[1, 1], [300, 250], [320, 50]]). //mobile
build();
var adunit7 = googletag.sizeMapping().
addSize([1075, 0], [[728, 90]]). //desktop
addSize([1024, 0], [[320, 50]]). //iPadPro
addSize([800, 0], [[728, 90]]). //tablet
addSize([0, 0], [[320, 50]]). //mobile
build();
 if (window.innerWidth > 1023) { googletag.defineSlot('/81469499/HeaderRightRailTop', [[300, 250], [300, 600], [160, 600]], 'div-gpt-ad-1469714874611-1').defineSizeMapping(adunit1).addService(googletag.pubads()); }
 if (document.getElementById("smartbanner-ad")) { googletag.defineSlot('/81469499/HeaderSmartBanner', [[1, 1], [320, 50], [728, 90]], 'div-gpt-ad-1469714874611-2').defineSizeMapping(adunit2).addService(googletag.pubads()); }
 if (window.innerWidth > 1023) { googletag.defineSlot('/81469499/HeaderRightRail2', [[300, 250], [300, 600], [160, 600]], 'div-gpt-ad-1469714874611-3').defineSizeMapping(adunit3).addService(googletag.pubads()); }
 if (document.getElementById("paragraph-3-ad")) { googletag.defineSlot('/81469499/HeaderAfter3Paragraphs', [[600, 300], [300, 250], [320, 50], [1, 1]], 'div-gpt-ad-1469714874611-4').defineSizeMapping(adunit4).addService(googletag.pubads()); }
 if (document.getElementById("before-entry-ad")) { googletag.defineSlot('/81469499/HeaderBeforeContent', [[1, 1], [300, 250], [320, 50]], 'div-gpt-ad-1469714874611-5').defineSizeMapping(adunit5).addService(googletag.pubads()); }
 if (document.getElementById("paragraph-6-ad")) { googletag.defineSlot('/81469499/HeaderAfter7Paragraphs', [[300, 250], [1, 1], [320, 50]], 'div-gpt-ad-1469714874611-6').defineSizeMapping(adunit6).addService(googletag.pubads()); }
 if (document.getElementById("after-entry-content-ad")) { googletag.defineSlot('/81469499/HeaderAfterContent', [[320, 50], [1, 1], [728, 90]], 'div-gpt-ad-1469714874611-7').defineSizeMapping(adunit7).addService(googletag.pubads()); }
googletag.pubads().setTargeting("url", "clemson-tigers");
googletag.pubads().disableInitialLoad();
googletag.pubads().enableSingleRequest(); googletag.enableServices(); });
googletag.cmd.push(function(){ 
 apstag.fetchBids({ 
 timeout: 2000 }, 
   function(bids) {
     apstag.setDisplayBids(); 
     googletag.pubads().refresh();
 }); 
});
</script><script defer src="https://users.api.jeeng.com/users/domains/5OW6r3jJ2L/sdk/configs"></script><script defer src="https://sdk.jeeng.com/v3.js"></script></p>
</div></div><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://thespun.com/">The Spun</a></p><p class="site-description">What&#039;s trending in the sports world today.</p></div><div class="widget-area header-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header"><ul id="menu-primary-nav" class="menu genesis-nav-menu js-superfish"><li id="menu-item-333904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333904"><a href="https://thespun.com/category/nfl"><span>NFL</span></a></li>
<li id="menu-item-333901" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-333901"><a href="https://thespun.com/category/college-football"><span>College Football</span></a></li>
<li id="menu-item-333903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333903"><a href="https://thespun.com/category/nba"><span>NBA</span></a></li>
<li id="menu-item-333908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333908"><a href="https://thespun.com/category/college-hoops"><span>College Hoops</span></a></li>
<li id="menu-item-451373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-451373"><a href="https://thespun.com/category/more/interviews"><span>Interviews</span></a></li>
<li id="menu-item-327514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327514"><a href="https://thespun.com/what-is-college-spun"><span>About</span></a></li>
</ul></nav></div></section>
</div></div></header> <div id="search-box" style="display:none;">
<div class="wrap">
<p class="search-desc">Search The Spun ...</p>
<form class="search-form" method="get" action="https://thespun.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thespun.com/?s={s}"></form> <a class="search-close" href="#"><span class="screen-reader-text">Close</span><span class="fa fa-times" aria-hidden="true"></span></a>
</div>
</div>
<div class="site-inner"><div class="mai-aec mai-aec-header-after"><div class="wrap"><div id="smartbanner-ad">
<div id="div-gpt-ad-1469714874611-2"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469714874611-2'); });
</script></div>
</div>
</div></div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-1078482 post type-post status-publish format-standard has-post-thumbnail category-clemson-tigers category-college-football category-top-stories entry" aria-label="Clemson Star James Skalski Announces NFL Draft Decision"><header class="entry-header"><p class="entry-meta"><span class="entry-meta-left"><time class="entry-time">January 7, 2021 @ 4:29pm</time><span class="entry-author"> » <a href="https://thespun.com/author/danlyons" class="entry-author-link" rel="author"><span class="entry-author-name">Dan Lyons</span></a></span></span></p><h1 class="entry-title">Clemson Star James Skalski Announces NFL Draft Decision</h1>
</header><div class="entry-content"><div class="featured-image" style="max-width:800px;text-align:center;margin:0 auto;"><img width="775" height="465" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20775%20465'%3E%3C/svg%3E" class="attachment-featured size-featured wp-post-image" alt="Joe Burrow tries to escape the rush from Clemson linebacker James Skalski in the national title game." 0="itemprop" 1="image" data-lazy-srcset="https://thespun.com/wp-content/uploads/2020/01/GettyImages-1199349826-775x465.jpg 775w, https://thespun.com/wp-content/uploads/2020/01/GettyImages-1199349826-380x228.jpg 380w" data-lazy-sizes="(max-width: 775px) 100vw, 775px" data-lazy-src="https://thespun.com/wp-content/uploads/2020/01/GettyImages-1199349826-775x465.jpg" /><noscript><img width="775" height="465" src="https://thespun.com/wp-content/uploads/2020/01/GettyImages-1199349826-775x465.jpg" class="attachment-featured size-featured wp-post-image" alt="Joe Burrow tries to escape the rush from Clemson linebacker James Skalski in the national title game." 0="itemprop" 1="image" srcset="https://thespun.com/wp-content/uploads/2020/01/GettyImages-1199349826-775x465.jpg 775w, https://thespun.com/wp-content/uploads/2020/01/GettyImages-1199349826-380x228.jpg 380w" sizes="(max-width: 775px) 100vw, 775px" /></noscript><span class="caption">NEW ORLEANS, LOUISIANA - JANUARY 13: Joe Burrow #9 of the LSU Tigers is tackled by James Skalski #47 of the Clemson Tigers in the College Football Playoff National Championship game at Mercedes Benz Superdome on January 13, 2020 in New Orleans, Louisiana. (Photo by Chris Graythen/Getty Images)</span></div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>James Skalski has had quite the career at Clemson. It isn&rsquo;t done just yet.</p><div class="mai-aec mai-aec-entry-content"><div class="wrap"><div id="before-entry-ad">
<div id="after-entry-content-ad">
<div id="div-gpt-ad-1469714874611-5"><script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469714874611-5'); });
</script></div>
</div>
</div>
</div></div>
<p>Skalski, a Georgia native, was a three-star member of <a href="https://247sports.com/player/jamie-skalski-75718/">Clemson&rsquo;s 2016 recruiting class</a>. He&rsquo;s gone on to win five-straight ACC Championship Games as a member of the program. He&rsquo;ll have a chance to make it six.</p>
<p>The Second-Team All-ACC linebacker has announced that he will return to the Tigers for one more season. Skalski is taking advantage of the NCAA&rsquo;s decision to grant all fall athletes an extra year of eligibility, as COVID-19 has negatively impacted basically every team in some way this year.</p>
<p>The linebacker had a pretty great announcement of his return. He posted a video from&nbsp;<em>Wolf of Wall Street</em>, with his face put over that of Leonardo Dicaprio as Jordan Belfort, triumphantly announcing that he wouldn&rsquo;t be leaving his company.</p><div class="mai-aec mai-aec-entry-content"><div class="wrap"><div id="paragraph-3-ad">
<div id="div-gpt-ad-1469714874611-4"><script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469714874611-4'); });
</script></div>
</div>
</div></div>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">One more time. <a href="https://t.co/vAWEFdzaYo">pic.twitter.com/vAWEFdzaYo</a></p>
<p>&mdash; James Skalski (@JamesSkalski) <a href="https://twitter.com/JamesSkalski/status/1347271677005230080?ref_src=twsrc%5Etfw">January 7, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>It is nice for Skalski as well, both because he missed time due to injury this year, and his 2020 season ended in a pretty unfortunate fashion. He was <a href="https://thespun.com/acc/clemson-tigers/former-nfl-player-rips-targeting-call-in-clemson-vs-ohio-state">penalized for targeting</a> for a hit on Ohio State&rsquo;s Justin Fields in the College Football Playoff, which led to his ejection for the rest of the contest. It was the second year in a row that he was tossed from a Clemson CFP loss</p><div class="mai-aec mai-aec-entry-content"><div class="wrap"><div id="paragraph-6-ad">
<div id="div-gpt-ad-1469714874611-6"><script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469714874611-6'); });
</script></div>
</div>
</div></div>
<p>At the end of the 2019-20 season, Skalski was <a href="https://thespun.com/big-ten/ohio-state-buckeyes/ohio-state-star-reacts-to-clemson-players-ejection">called for basically the same penalty</a> against Joe Burrow and LSU, and was ejected from the title game.</p>
<p>&ldquo;Everyone can have their opinion on it, but the bottom line is I gotta keep my head up,&rdquo; Skalski said after Clemson&rsquo;s loss to the Buckeyes. &ldquo;I have nothing but respect for the game and the people I get to compete against. I have to be better.&rdquo;</p>
<p>Clemson will enter 2021 as the heavy ACC favorite once again, and will be one of the preseason favorites to reach the College Football Playoff. If they get there, hopefully James Skalski will be able to avenge himself after those two ejections.</p>
</body></html>
<div class="mai-aec mai-aec-after-entry-content"><div class="wrap"><div id="div-gpt-ad-1469714874611-7"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469714874611-7'); });
</script></div>
<p><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/collegespun/loader.js',
  'tb_loader_script');
</script></p>
<div id="taboola-below-article-thumbnails"></div>
<p><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><br />
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script></p>
</div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://thespun.com/category/acc/clemson-tigers" rel="category tag">Clemson Tigers</a>, <a href="https://thespun.com/category/college-football" rel="category tag">College Football</a>, <a href="https://thespun.com/category/more/top-stories" rel="category tag">Top Stories</a></span> </p></footer></article><section class="author-box"><img alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" class="avatar avatar-200" height="200" width="200" data-lazy-src="https://thespun.com/wp-content/uploads/2016/07/380735_4153442874455_1713997710_n-150x146.jpg" /><noscript><img alt="" src="https://thespun.com/wp-content/uploads/2016/07/380735_4153442874455_1713997710_n-150x146.jpg" class="avatar avatar-200" height="200" width="200"/></noscript><div class="author-box-content-wrap"><h4 class="author-box-title">About <span itemprop="name">Dan Lyons</span></h4><div class="author-box-content" itemprop="description"><p>Dan is an Editor at The Spun.</p>
<div class="author-social"><a target="_blank" class="author-icon author-twitter" href="https://twitter.com/Dan_Lyons76"><span class="fa fa-twitter"></span></a><a target="_blank" class="author-icon author-facebook" href="https://www.facebook.com/danlyonsCS/"><span class="fa fa-facebook"></span></a></div></div></div></section></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-3" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search The Spun Here</h3>
<form class="search-form" method="get" action="https://thespun.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thespun.com/?s={s}"></form></div></section>
<section id="cspun_popular_posts-2" class="widget widget_cspun_popular_posts"><div class="widget-wrap"><h3 class="widgettitle widget-title">What&#8217;s Trending</h3>
<ul"><li><a class="swPopularity" href="https://thespun.com/more/top-stories/look-klay-thompson-reacts-steph-currys-62-point-game">Look: Klay Thompson Reacts To Steph Curry&#8217;s 62-Point Game</a></li><li><a class="swPopularity" href="https://thespun.com/sec/alabama-crimson-tide/paul-finebaum-thinks-nick-saban-had-preferred-title-game-opponent">Paul Finebaum Thinks Nick Saban Had Preferred Title Game Opponent</a></li><li><a class="swPopularity" href="https://thespun.com/nfl/afc-west/los-angeles-chargers/breaking-chargers-make-decision-on-anthony-lynn">Breaking: Chargers Make Decision On Anthony Lynn</a></li><li><a class="swPopularity" href="https://thespun.com/sec/alabama-crimson-tide/college-football-world-reacts-to-the-adam-gase-news">College Football World Reacts To The Adam Gase News</a></li><li><a class="swPopularity" href="https://thespun.com/nfl/nfc-east/philadelphia-eagles/eagles-hall-of-famer-blunt-message-for-doug-pederson">Eagles Hall Of Famer Has Blunt Message For Doug Pederson</a></li></ul></div></section>
<section id="mai_aec_widget_a-3" class="widget widget_mai_aec_widget_a"><div class="widget-wrap"><div class="mai-aec mai-aec-widget-b"><div id="div-gpt-ad-1469714874611-1"><script type='text/javascript'>if (window.innerWidth > 1023) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469714874611-1'); });
}</script></div>
</div></div></section>
<section id="featured-post-6" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">More Trending</h3>
<article class="post-1077915 post type-post status-publish format-standard has-post-thumbnail category-college-hoops category-news category-top-stories category-trending entry" aria-label="Report: College Basketball Game Postponed Due To DC Curfew"><a href="https://thespun.com/news/washington-dc-curfew-riots-capitol-building-congress-president-donald-trump-george-washington-umass-game-postponed-canceled-mayor-bowser" class="alignnone" aria-hidden="true" tabindex="-1"><img width="300" height="196" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20196'%3E%3C/svg%3E" class="entry-image attachment-post" alt="A general view of The U.S. Capitol Building in Washington, D.C." data-lazy-srcset="https://thespun.com/wp-content/uploads/2019/04/GettyImages-2062515-300x196.jpg 300w, https://thespun.com/wp-content/uploads/2019/04/GettyImages-2062515-150x98.jpg 150w, https://thespun.com/wp-content/uploads/2019/04/GettyImages-2062515-768x501.jpg 768w, https://thespun.com/wp-content/uploads/2019/04/GettyImages-2062515-1024x668.jpg 1024w, https://thespun.com/wp-content/uploads/2019/04/GettyImages-2062515.jpg 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thespun.com/wp-content/uploads/2019/04/GettyImages-2062515-300x196.jpg" /><noscript><img width="300" height="196" src="https://thespun.com/wp-content/uploads/2019/04/GettyImages-2062515-300x196.jpg" class="entry-image attachment-post" alt="A general view of The U.S. Capitol Building in Washington, D.C." srcset="https://thespun.com/wp-content/uploads/2019/04/GettyImages-2062515-300x196.jpg 300w, https://thespun.com/wp-content/uploads/2019/04/GettyImages-2062515-150x98.jpg 150w, https://thespun.com/wp-content/uploads/2019/04/GettyImages-2062515-768x501.jpg 768w, https://thespun.com/wp-content/uploads/2019/04/GettyImages-2062515-1024x668.jpg 1024w, https://thespun.com/wp-content/uploads/2019/04/GettyImages-2062515.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thespun.com/news/washington-dc-curfew-riots-capitol-building-congress-president-donald-trump-george-washington-umass-game-postponed-canceled-mayor-bowser">Report: College Basketball Game Postponed Due To DC Curfew</a></h4></header></article><article class="post-1077338 post type-post status-publish format-standard has-post-thumbnail category-alabama-crimson-tide category-college-football category-ohio-state-buckeyes category-top-stories category-trending entry" aria-label="Look: Nick Saban&#8217;s Daughter, Kristen, Calls Out Ohio State"><a href="https://thespun.com/sec/alabama-crimson-tide/look-nick-sabans-daughter-kristen-calls-out-ohio-state" class="alignnone" aria-hidden="true" tabindex="-1"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Nick Saban reacting to an Alabama football game." data-lazy-srcset="https://thespun.com/wp-content/uploads/2019/04/GettyImages-902777864-300x200.jpg 300w, https://thespun.com/wp-content/uploads/2019/04/GettyImages-902777864-150x100.jpg 150w, https://thespun.com/wp-content/uploads/2019/04/GettyImages-902777864-768x512.jpg 768w, https://thespun.com/wp-content/uploads/2019/04/GettyImages-902777864-1024x683.jpg 1024w, https://thespun.com/wp-content/uploads/2019/04/GettyImages-902777864.jpg 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thespun.com/wp-content/uploads/2019/04/GettyImages-902777864-300x200.jpg" /><noscript><img width="300" height="200" src="https://thespun.com/wp-content/uploads/2019/04/GettyImages-902777864-300x200.jpg" class="entry-image attachment-post" alt="Nick Saban reacting to an Alabama football game." srcset="https://thespun.com/wp-content/uploads/2019/04/GettyImages-902777864-300x200.jpg 300w, https://thespun.com/wp-content/uploads/2019/04/GettyImages-902777864-150x100.jpg 150w, https://thespun.com/wp-content/uploads/2019/04/GettyImages-902777864-768x512.jpg 768w, https://thespun.com/wp-content/uploads/2019/04/GettyImages-902777864-1024x683.jpg 1024w, https://thespun.com/wp-content/uploads/2019/04/GettyImages-902777864.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thespun.com/sec/alabama-crimson-tide/look-nick-sabans-daughter-kristen-calls-out-ohio-state">Look: Nick Saban&#8217;s Daughter, Kristen, Calls Out Ohio State</a></h4></header></article></div></section>
<section id="mai_aec_widget_b-2" class="widget widget_mai_aec_widget_b"><div class="widget-wrap"><div class="mai-aec mai-aec-widget-b"><div id="div-gpt-ad-1469714874611-3"><script type='text/javascript'>if (window.innerWidth > 1023) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469714874611-3'); });
}</script></div>
</div></div></section>
<section id="cspun_popular_posts-3" class="widget widget_cspun_popular_posts"><div class="widget-wrap"><h3 class="widgettitle widget-title">More Trending</h3>
<ul"><li><a class="swPopularity" href="https://thespun.com/more/top-stories/look-klay-thompson-reacts-steph-currys-62-point-game">Look: Klay Thompson Reacts To Steph Curry&#8217;s 62-Point Game</a></li><li><a class="swPopularity" href="https://thespun.com/sec/alabama-crimson-tide/paul-finebaum-thinks-nick-saban-had-preferred-title-game-opponent">Paul Finebaum Thinks Nick Saban Had Preferred Title Game Opponent</a></li><li><a class="swPopularity" href="https://thespun.com/nfl/afc-west/los-angeles-chargers/breaking-chargers-make-decision-on-anthony-lynn">Breaking: Chargers Make Decision On Anthony Lynn</a></li><li><a class="swPopularity" href="https://thespun.com/sec/alabama-crimson-tide/college-football-world-reacts-to-the-adam-gase-news">College Football World Reacts To The Adam Gase News</a></li><li><a class="swPopularity" href="https://thespun.com/nfl/nfc-east/philadelphia-eagles/eagles-hall-of-famer-blunt-message-for-doug-pederson">Eagles Hall Of Famer Has Blunt Message For Doug Pederson</a></li><li><a class="swPopularity" href="https://thespun.com/more/top-stories/jalen-hurts-reacts-getting-benched-nate-sudfeld">Jalen Hurts Reacts To Getting Benched For Nate Sudfeld</a></li><li><a class="swPopularity" href="https://thespun.com/nfl/afc-west/kansas-city-chiefs/eric-bieniemy-is-reportedly-interviewing-for-2-nfl-jobs-today">Eric Bieniemy Is Reportedly Interviewing For 2 NFL Jobs Today</a></li><li><a class="swPopularity" href="https://thespun.com/more/top-stories/nick-saban-bill-obrien-adam-gase-offensive-coordinator">Nick Saban Is Considering 2 Big Names For His Offensive Coordinator</a></li></ul></div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Sign Up For Our Emails</h3>
<div class="textwidget custom-html-widget"><script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="568577" async="async"></script>
<div class="mailmunch-forms-widget-716347"></div>
<div class="mailmunch-forms-widget-716356"></div>
<div class="mailmunch-forms-widget-716390"></div>
<div class="mailmunch-forms-widget-716407"></div>
<div class="mailmunch-forms-widget-716411"></div>
<div class="mailmunch-forms-widget-716418"></div>
<div class="mailmunch-forms-widget-716434"></div>
<div class="mailmunch-forms-widget-716442"></div>
<div class="mailmunch-forms-widget-716446"></div>
<div class="mailmunch-forms-widget-716447"></div>
<div class="mailmunch-forms-widget-716450"></div>
<div class="mailmunch-forms-widget-716452"></div>
<div class="mailmunch-forms-widget-716453"></div>
<div class="mailmunch-forms-widget-716454"></div>
<div class="mailmunch-forms-widget-716437"></div></div></div></section>
</aside></div></div><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-footer-nav" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-198365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198365"><a href="https://thespun.com/privacy-policy"><span>Privacy Policy / Terms Of Use</span></a></li>
<li id="menu-item-345159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345159"><a href="https://thespun.com/coverage-by-team"><span>Coverage By Team</span></a></li>
</ul></div></nav><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 <a href="https://thespun.com">The Spun</a> · All Rights Reserved · Powered by <a href="https://bizbudding.com/showcase/thespun/" target="_blank" rel="nofollow noopener">BizBudding Inc.</a></p></div></footer></div><nav id="side-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><button class="menu-close" role="button" aria-pressed="false"><span class="fa fa-times" aria-hidden="true"></span> Close</button><form class="search-form" method="get" action="https://thespun.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-3">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thespun.com/?s={s}"></form><div class="menu-primary-nav-container"><ul id="menu-primary-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333904"><a href="https://thespun.com/category/nfl">NFL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-333901"><a href="https://thespun.com/category/college-football">College Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333903"><a href="https://thespun.com/category/nba">NBA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333908"><a href="https://thespun.com/category/college-hoops">College Hoops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-451373"><a href="https://thespun.com/category/more/interviews">Interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327514"><a href="https://thespun.com/what-is-college-spun">About</a></li>
<li class="menu-item search"><a id="search-btn" class="search-btn"><span class="screen-reader-text">Search</span><span class="fa fa-search" aria-hidden="true"></span></a></li></ul></div><div class="menu-footer-nav-container"><ul id="menu-footer-nav-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198365"><a href="https://thespun.com/privacy-policy">Privacy Policy / Terms Of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345159"><a href="https://thespun.com/coverage-by-team">Coverage By Team</a></li>
</ul></div></nav><div id="side-posts"><button class="menu-close" role="button" aria-pressed="false"><span class="fa fa-times" aria-hidden="true"></span> Close</button><ul><li class="side-posts-date">January 07, 2021</li><li class="side-post"><div class="side-post-time">34 seconds ago</div><div class="side-post-title"><a href="https://thespun.com/nfl/afc-east/new-york-jets/mike-greenberg-has-a-trade-suggestion-for-the-jets" title="Mike Greenberg Has A Trade Suggestion For The Jets">Mike Greenberg Has A Trade Suggestion For The Jets</a></div></li><li class="side-post"><div class="side-post-time">13 mins ago</div><div class="side-post-title"><a href="https://thespun.com/acc/clemson-tigers/james-skalski-clemson-football-return-sixth-year-nfl-draft-targeting-ejections" title="Clemson Star James Skalski Announces NFL Draft Decision">Clemson Star James Skalski Announces NFL Draft Decision</a></div></li><li class="side-post"><div class="side-post-time">14 mins ago</div><div class="side-post-title"><a href="https://thespun.com/sec/lsu/report-longtime-lsu-coach-receives-strong-offer-from-steve-sarkisian" title="Report: Longtime LSU Coach Receives Strong Offer From Steve Sarkisian">Report: Longtime LSU Coach Receives Strong Offer From Steve Sarkisian</a></div></li><li class="side-post"><div class="side-post-time">21 mins ago</div><div class="side-post-title"><a href="https://thespun.com/nfl/nfc-east/dallas-cowboys/details-emerge-from-amari-coopers-offseason-surgery" title="Details Emerge From Amari Cooper&#8217;s Offseason Surgery">Details Emerge From Amari Cooper&#8217;s Offseason Surgery</a></div></li><li class="side-post"><div class="side-post-time">39 mins ago</div><div class="side-post-title"><a href="https://thespun.com/big-ten/ohio-state-buckeyes/ryan-day-provides-thursday-update-on-ohio-states-status" title="Ryan Day Provides Thursday Update On Ohio State&#8217;s Status">Ryan Day Provides Thursday Update On Ohio State&#8217;s Status</a></div></li><li class="side-post"><div class="side-post-time">47 mins ago</div><div class="side-post-title"><a href="https://thespun.com/big-ten/ohio-state-buckeyes/alabama-vs-ohio-state-heres-how-much-tickets-cost" title="Alabama vs. Ohio State: Here&#8217;s How Much Tickets Cost">Alabama vs. Ohio State: Here&#8217;s How Much Tickets Cost</a></div></li><li class="side-post"><div class="side-post-time">48 mins ago</div><div class="side-post-title"><a href="https://thespun.com/nfl/afc-south/houston-texans/theres-1-team-getting-mentioned-the-most-for-deshaun-watson" title="There&#8217;s 1 Team Getting Mentioned The Most For Deshaun Watson">There&#8217;s 1 Team Getting Mentioned The Most For Deshaun Watson</a></div></li><li class="side-post"><div class="side-post-time">51 mins ago</div><div class="side-post-title"><a href="https://thespun.com/nfl/afc-north/cincinnati-bengals/joe-burrow-reveals-if-he-expects-to-be-ready-for-week-1" title="Joe Burrow Reveals If He Expects To Be Ready For Week 1">Joe Burrow Reveals If He Expects To Be Ready For Week 1</a></div></li><li class="side-post"><div class="side-post-time">54 mins ago</div><div class="side-post-title"><a href="https://thespun.com/nfl/nfc-east/dallas-cowboys/look-amari-cooper-reveals-he-underwent-surgery" title="Look: Amari Cooper Reveals He Underwent Surgery">Look: Amari Cooper Reveals He Underwent Surgery</a></div></li><li class="side-post"><div class="side-post-time">57 mins ago</div><div class="side-post-title"><a href="https://thespun.com/nfl/afc-south/houston-texans/deshaun-watson-trade-rumors-houston-texans-likelihood-contract" title="Texans Insider Responds To Deshaun Watson Trade Rumors">Texans Insider Responds To Deshaun Watson Trade Rumors</a></div></li><li class="side-post"><div class="side-post-time">1 hour ago</div><div class="side-post-title"><a href="https://thespun.com/big-ten/ohio-state-buckeyes/look-the-national-championship-game-field-is-ready" title="Look: The National Championship Game Field Is Ready">Look: The National Championship Game Field Is Ready</a></div></li><li class="side-post"><div class="side-post-time">1 hour ago</div><div class="side-post-title"><a href="https://thespun.com/more/mlb/indians-fans-are-furious-with-their-teams-owners" title="Indians Fans Are Furious With Their Team&#8217;s Owners">Indians Fans Are Furious With Their Team&#8217;s Owners</a></div></li></ul></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NRXCWXT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "31752891" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=31752891&cv=2.0&cj=1" />
</noscript>

<center><button onclick="window._sp_ccpa.loadPrivacyManagerModal(6304, '5e0b5fc44dbd9d1ec085ecb3')">California Privacy Rights</button>
</center><script type='text/javascript' src='https://thespun.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://thespun.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://thespun.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' src='https://thespun.com/wp-content/themes/collegespun/assets/js/jquery.sidr.min.js?ver=2.2.1' id='sidr-js'></script>
<script type='text/javascript' id='cspun-global-js-extra'>
/* <![CDATA[ */
var cspun_global_vars = {"side_posts_count":"79","side_posts_title":"New Articles","single_post":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thespun.com/wp-content/themes/collegespun/assets/js/global.js?ver=1.0.0' id='cspun-global-js'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thespun.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body></html>
