<!DOCTYPE html><html id="phx-wrapper" lang="en"><head><title>Look: CBS Names Worst Power 5 College Football Coach - The Spun: What's Trending In The Sports World Today</title><link rel="canonical" href="https://thespun.com/more/top-stories/look-cbs-names-worst-power-5-college-football-coach"><meta property="author" content="Matt Audilet"><meta name="description" content="CBS Sports college football analyst Tom Fornelli revealed who the network voted as the worst Power Five head coach heading into the 2022 season."><meta name="keywords" content="More,College Football,Top Stories,Virginia Tech,ACC,Brent Pry"><meta name="section" content="More"><meta name="sub-section" content="Top Stories"><meta name="pagetype" content="article"><meta name="companies" content="Virginia Tech football stadium"><meta name="tags" content="Brent Pry"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci02a1816b40002619"><meta name="published" content="2022-05-18T21:01:53Z"><meta name="dcterms.dateCopyrighted" content="2022"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:url" content="https://thespun.com/more/top-stories/look-cbs-names-worst-power-5-college-football-coach"><meta name="twitter:image" content="https://thespun.com/.image/t_share/MTgzMTI4MzE2NTQ1ODAzNjE2/virginia-tech-football-stadium.jpg"><meta name="twitter:description" content=" On Tuesday, CBS Sports college football analyst Tom Fornelli released a rankings list for each of the current Power Five head coaches. Ranking dead last on the"><meta name="twitter:domain" content="thespun.com"><meta property="og:type" content="article"><meta property="og:url" content="https://thespun.com/more/top-stories/look-cbs-names-worst-power-5-college-football-coach"><meta property="og:title" content="Look: CBS Names Worst Power 5 College Football Coach"><meta property="og:description" content=" On Tuesday, CBS Sports college football analyst Tom Fornelli released a rankings list for each of the current Power Five head coaches. Ranking dead last on the"><meta property="og:image" content="https://thespun.com/.image/t_share/MTgzMTI4MzE2NTQ1ODAzNjE2/virginia-tech-football-stadium.jpg"><meta property="og:site_name" content="The Spun: What's Trending In The Sports World Today"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="The Spun: What's Trending In The Sports World Today"><meta name="parsely-title" content="Look: CBS Names Worst Power 5 College Football Coach - The Spun: What's Trending In The Sports World Today"><meta name="parsely-link" content="https://thespun.com/more/top-stories/look-cbs-names-worst-power-5-college-football-coach"><meta name="parsely-image-url" content="https://thespun.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTgzMTI4MzE2NTQ1ODAzNjE2/virginia-tech-football-stadium.jpg"><meta name="parsely-post-id" content="ci02a1816b40002619"><meta name="parsely-pub-date" content="2022-05-18T21:01:53Z"><meta name="parsely-section" content="More"><meta name="parsely-author" content="Matt Audilet"><meta name="parsely-tags" content="More,College Football,Top Stories,Virginia Tech,ACC,Brent Pry"><meta name="sailthru.title" content="Look: CBS Names Worst Power 5 College Football Coach"><meta name="sailthru.image.full" content="https://thespun.com/.image/t_share/MTgzMTI4MzE2NTQ1ODAzNjE2/virginia-tech-football-stadium.jpg"><meta name="sailthru.date" content="2022-05-18T21:01:53Z"><meta name="sailthru.author" content="Matt Audilet"><meta name="sailthru.tags" content="More,College Football,Top Stories,Virginia Tech,ACC,Brent Pry"><meta name="sailthru.description" content="CBS Sports college football analyst Tom Fornelli revealed who the network voted as the worst Power Five head coach heading into the 2022 season."><meta name="phx:content-item-id" content="ci02a1816b40002619"><meta name="phx:content-object-type" content="ContentArticle"><meta name="phx:exclusive-content-type" content="free"><meta property="phx:site-keyword" content="thespun"><meta property="fb:pages" content="210769099450478"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://thespun.com/more/top-stories/look-cbs-names-worst-power-5-college-football-coach","name":"Look: CBS Names Worst Power 5 College Football Coach","description":"CBS Sports college football analyst Tom Fornelli revealed who the network voted as the worst Power Five head coach heading into the 2022 season.","image":[{"@type":"ImageObject","url":"https://thespun.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTgzMTI4MzE2NTQ1ODAzNjE2/virginia-tech-football-stadium.jpg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTgzMTI4MzE2NTQ1ODAzNjE2/virginia-tech-football-stadium.jpg","width":1200,"height":675},{"@type":"ImageObject","url":"https://thespun.com/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTgzMTI4MzE2NTQ1ODAzNjE2/virginia-tech-football-stadium.jpg","width":1200,"height":900}],"headline":"Look: CBS Names Worst Power 5 College Football Coach","datePublished":"2022-05-18T21:01:53Z","dateModified":"2022-05-18T21:01:55Z","keywords":"More,College Football,Top Stories,Virginia Tech,ACC,Brent Pry","publisher":{"@type":"Organization","name":"The Spun: What's Trending In The Sports World Today","logo":{"@type":"ImageObject","url":"https://thespun.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTg5MjI5NjM4OTA2NTU0MTM2/thespun_88x40.svg","width":132,"height":60}},"author":{"@type":"Person","name":"Matt Audilet"}}</script><meta name="teams" content="Virginia Tech Hokies"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="shortcut icon" href="https://thespun.com/.image/MTgzMjE1NTExMzYwNzc1NTg2/thespunbysi_favicon.svg"><style type="text/css">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</style><script>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</script><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script"><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/fdn0vlg.css" as="style"><link rel="preload" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&family=IBM+Plex+Sans:wght@400;500&display=swap" as="style"><link rel="preconnect" href="https://widgets.outbrain.com/outbrain.js"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTg5MjI5NjM4OTA2NTU0MTM2/thespun_88x40.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTgyMTA4ODAwODMxMDcxNTYw/thespunbysi.png"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://tlx.3lift.com"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://c2shb.pubgw.yahoo.com"><link rel="dns-prefetch" href="https://hb.nexage.com"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://a.teads.tv"><link rel="dns-prefetch" href="https://ats.rlcdn.com/ats.js">
<script>var appCacheBuster = "v=2022-05-18-181444-6c912c3-026504";</script><script>var genTs = 1652907724906;</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('use-hummingbird', true);</script><script>addPhxBoolean('tempest-video', true);</script><script>"use strict";(function(){if(window.document.location.hash&&window.document.location.hash.indexOf("phxLighthouseDebug")!==-1&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("layout-shift")&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){var debugLog=function debugLog(timestamp,msg){console.log("[phxLighthouseDebug] "+(timestamp|0)+"ms "+msg)};var getParentNodeRecursive=function getParentNodeRecursive(nextNode,original,num){if(nextNode.nodeName==="HTML"){return{node:original,num:0}}if(nextNode.className||nextNode.id){return{node:nextNode,num:num}}return getParentNodeRecursive(nextNode.parentNode,original,num+1)};var nodeString=function nodeString(node){var str="unknown";var num=0;if(node){var newNode=getParentNodeRecursive(node,node,num);num=newNode.num;node=newNode.node;if(node.localName){str=node.localName}else if(node.nodeName){str=node.nodeName}if(node&&node.className){str+="."+node.className}if(node&&node.id){str+="#"+node.id}if(num>0){str="childof["+num+"]:"+str}}return str};if(PerformanceObserver.supportedEntryTypes.includes("layout-shift")){var transformString=function transformString(previousRect,currentRect){var str="";if(!previousRect||!currentRect){if(!previousRect)str+="np";if(!currentRect)str+="nc";return str}if(!previousRect.width||!previousRect.height||!currentRect.width||!currentRect.height){if(!previousRect.width)str+="npw";if(!previousRect.height)str+="nph";if(!currentRect.width)str+="ncw";if(!currentRect.height)str+="nch";return str}if(previousRect.width!==currentRect.width){if(previousRect.width<currentRect.width){str+="he"}else{str+="hc"}if(previousRect.left===currentRect.left){str+="fl"}else if(previousRect.right===currentRect.right){str+="fr"}else if(previousRect.left+previousRect.right===currentRect.left+currentRect.right){str+="fc"}else if(previousRect.left<currentRect.left&&previousRect.right<currentRect.right){str+="sr"}else if(previousRect.left>currentRect.left&&previousRect.right>currentRect.right){str+="sl"}}else{if(previousRect.left<currentRect.left){str+="htsr"}else if(previousRect.left>currentRect.left){str+="htsl"}}if(previousRect.height!==currentRect.height){if(previousRect.height<currentRect.height){str+="ve"}else{str+="vc"}if(previousRect.top===currentRect.top){str+="ft"}else if(previousRect.bottom===currentRect.bottom){str+="fb"}else if(previousRect.top+previousRect.bottom===currentRect.top+currentRect.bottom){str+="fc"}else if(previousRect.top<currentRect.top&&previousRect.bottom<currentRect.bottom){str+="sd"}else if(previousRect.top>currentRect.top&&previousRect.bottom>currentRect.bottom){str+="su"}}else{if(previousRect.top<currentRect.top){str+="vtsd"}else if(previousRect.top>currentRect.top){str+="vtsu"}}return str};var fmtTransformString=function fmtTransformString(src){var unknownSrc={width:"unknown",height:"unknown",left:"unknown",right:"unknown",top:"unknown",bottom:"unknown"};var pr=src.previousRect||unknownSrc;var cr=src.currentRect||unknownSrc;return"width:".concat(pr.width,"->").concat(cr.width,",height:").concat(pr.height,"->").concat(cr.height,",left:").concat(pr.left,"->").concat(cr.left,",right:").concat(pr.right,"->").concat(cr.right,",top:").concat(pr.top,"->").concat(cr.top,",bottom:").concat(pr.bottom,"->").concat(cr.bottom)};var getNodeStringAndTransformString=function getNodeStringAndTransformString(nsList,sources,tsSummaryList){var str="";for(var i=0;i<nsList.length;i++){str+="["+tsSummaryList[i]+"] "+nsList[i]+" "+fmtTransformString(sources[i])+"\n  "}return str};new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){if(entry.hadRecentInput)return;var nodeStrings=entry.sources.map(function(s){return nodeString(s.node)});var transformStringsSummary=entry.sources.map(function(s){return transformString(s.previousRect,s.currentRect)});debugLog(entry.startTime,"CLS "+entry.value+" from:\n  "+getNodeStringAndTransformString(nodeStrings,entry.sources,transformStringsSummary))})}).observe({type:"layout-shift",buffered:true})}if(PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){new PerformanceObserver(function(list){var perfEntries=list.getEntries();var entry=perfEntries[perfEntries.length-1];debugLog(entry.startTime,"LCP: "+nodeString(entry.element))}).observe({entryTypes:["largest-contentful-paint"]})}if(PerformanceObserver.supportedEntryTypes.includes("first-input")){new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){var delay=entry.processingStart-entry.startTime;debugLog(entry.startTime,"FID: delay "+delay+" ms; name: "+entry.name+"; target: "+nodeString(entry.target))})}).observe({type:"first-input",buffered:true})}debugLog(Date.now()-window.performance.timing.navigationStart,"Enabled")}})();</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var _navigator,_navigator$connection;var LCP_TIME_BUDGET=(((_navigator=navigator)===null||_navigator===void 0?void 0:(_navigator$connection=_navigator.connection)===null||_navigator$connection===void 0?void 0:_navigator$connection.effectiveType)||"4g")=="4g"?4000:10000;var MAX_TIME_AVAILABLE=LCP_TIME_BUDGET-window.performance.now()|0;var MAX_POST_LCP_TIME=1000;if(MAX_TIME_AVAILABLE<=0){resolve(true)}else{var detectionTimeout=setTimeout(function(){resolve(false)},MAX_TIME_AVAILABLE);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}var POST_LCP_TIME=Math.min(MAX_POST_LCP_TIME,LCP_TIME_BUDGET-window.performance.now()|0);if(POST_LCP_TIME<=0){resolve(true)}else{waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)})["catch"](function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)}});observer.observe({entryTypes:["largest-contentful-paint"]})}})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();
if (window.criticalElementsPromise) {
    window.criticalElementsPromise.then(function(){a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })
} else {
    a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;
    m.parentNode.insertBefore(a,m)
}})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2022-05-18-181444-6c912c3-026504"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = window.phoenixTrackClickEvent._q || [];
    window.phoenixTrackClickEvent._q.push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2022-05-18-181444-6c912c3-026504"></phoenix-script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">"use strict";window.fontLoadedPromise=new Promise(function(resolve){window.fontLoadedResolve=resolve});</script><link rel="stylesheet" href="https://use.typekit.net/fdn0vlg.css" onload="window.fontLoadedResolve()"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=5fcc23b7ce8d8338be441df3bd39d99b&amp;v=2022-05-18-181444-6c912c3-026504"><script src="/.bootscripts/runtime.min.js?v=2022-05-18-181444-6c912c3-026504"></script><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&amp;family=IBM+Plex+Sans:wght@400;500&amp;display=swap"><script src="/.bootscripts/vendors-react.min.js?v=2022-05-18-181444-6c912c3-026504"></script><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2022-05-18-181444-6c912c3-026504"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-hummingbird":true,"tempest-video":true});
    this.membership.init({"exclusiveContent":{"subscribeUrl":"","loginCta":"","enabled":false,"meteredContentEnabled":false},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
    this.siteBasePath = '';
    this.siteKeyword = 'thespun';
    this.metabetSiteId = '';
    this.sportradarClientId = '';
    this.statsApiHostname = 'sports-stats.si.com';
});</script><script>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</script><script>(function(w,apiKey,waitForCarbonReady){"use strict";var promiseResolver;var handle=w.setTimeout(function(){if(promiseResolver!=undefined){promiseResolver()}promiseResolver=undefined},2000);var setCarbonDemographics=function setCarbonDemographics(){var pct={};var realTimeDataHandler=function realTimeDataHandler(){var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var contextualData=ls?ls.getItem("ccContextualData"):null;var profile,iabIds;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}try{if(contextualData){iabIds=JSON.parse(contextualData)}}catch(e){}if(profile){pct.realtime=profile;var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}if(iabIds){pct.contextual=iabIds}};if(waitForCarbonReady===true){window._ccApiReady=window._ccApiReady||[];window._ccApiReady.push(function(){if(window.carbon){window.carbon.realtimeReady(realTimeDataHandler)}})}else{realTimeDataHandler()}w.phoenixCarbonTargeting=pct;if(promiseResolver!=undefined){w.clearTimeout(handle);promiseResolver()}};if(waitForCarbonReady===true){w.carbonReadyPromise=new Promise(function(resolve,reject){promiseResolver=resolve});w.carbonReady=w.carbonReady||[];w.carbonReady.push(setCarbonDemographics)}else{setCarbonDemographics()}})(window,'268a88b6647a',false);</script><script type="text/javascript">(function(w, placementId) {"use strict";var emailHashes;try{var ls=w.localStorage;var emailHashData=ls.getItem("emailHashes");if(emailHashData!==null){var data=JSON.parse(emailHashData);if(data&&data.length){emailHashes=data.map(function(hash){return hash.digest})}}}catch(err){}if(emailHashes){var resolver;w.IdentityLinkPromise=new Promise(function(resolve){resolver=resolve});var timer=w.setTimeout(resolver,1000);var atsScript=document.createElement("script");atsScript.onload=function(){w.clearTimeout(timer);w.ats.start({placementID:placementId,emailHashes:emailHashes,storageType:"localStorage",logging:"error"});resolver()};atsScript.onerror=function(){w.clearTimeout(timer);resolver()};atsScript.src="https://ats.rlcdn.com/ats.js";document.body.appendChild(atsScript)}})(window, 13353);</script><script>"use strict";var scriptName="adScripts:alpha";var startMark="phxMark:prebidStart";var endMark="phxMark:prebidEnd";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];if(window.performance&&window.performance.mark){window.performance.mark(startMark);pbjs.que.push(function(){window.performance.mark(endMark);window.performance.measure(scriptName,startMark,endMark)})}</script><script async src="/runtime/alpha.js?v=2022-05-18-181444-6c912c3-026504"></script><script>window.criticalElementsPromise.then(function(r) {
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},deleteId:function(){q("di",arguments)},renewId:function(){q("ri",arguments)},updateId:function(){q("ui",arguments)},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
window.apstag.init({pubID:'760ed5b1-9ef9-4d62-9c9c-cf00b676653f',adServer:'googletag',videoServer:'DFP'});"use strict";var emailHashData=window.localStorage.getItem("emailHashes");if(emailHashData!==null){var data;try{data=JSON.parse(emailHashData)}catch(e){}if(data&&data.length){var emailHash=data.find(function(el){return el.alg==="sha256"});if(emailHash){window.apstag.renewId({hashedRecords:[{type:"email",record:emailHash.digest}]})}}}});</script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta1.js?v=2022-05-18-181444-6c912c3-026504"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><script async src="/runtime/gamma.js?v=2022-05-18-181444-6c912c3-026504"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async src="/runtime/delta.js?v=2022-05-18-181444-6c912c3-026504"></script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    var brand = '';
    if (brand) {
        comscoreTag.c6 = brand;
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2022-05-18-181444-6c912c3-026504"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2022-05-18-181444-6c912c3-026504"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2022-05-18-181444-6c912c3-026504"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2022-05-18-181444-6c912c3-026504"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content=""><meta name="generator" content="Tempest - maven.io"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="The Spun: What's Trending In The Sports World Today - Main - RSS feed" href="https://thespun.com/.rss/full/"><link rel="amphtml" href="https://thespun.com/.amp/more/top-stories/look-cbs-names-worst-power-5-college-football-coach"></head><body class="mm-alt-demo-data-enabled mm-use-hummingbird-enabled mm-tempest-video-enabled has-legacy-nav is-detail-page is-sidebar-enabled" phx-page-manager><a class="is-skip-link" href="#main-content">Skip to main content</a><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2022-05-18-181444-6c912c3-026504" media="print" delay-load load-after-critical></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas m-overlay is-left-drawer" overlay-name="offcanvas" role="navigation" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-off-canvas--menu m-overlay--content"><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header has-auth has-search"><div class="m-off-canvas--header-flagship"></div><div class="m-off-canvas--header-auth">
        <phoenix-sodo-runner is-sodo class="m-sodo-component mm-sodo-component--universalsidemenuuserauth">
            <div id="UniversalSideMenuUserAuth" class="m-sodo-component--container">
                <style class="jss-ssr">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</style>
            <div class="UniversalSideMenuUserAuth1"><li class="MuiListItem-root MuiListItem-gutters"><button class="MuiButtonBase-root MuiButton-root UniversalSideMenuUserAuth6 MuiButton-outlined MuiButton-outlinedSizeLarge MuiButton-sizeLarge" tabindex="0" type="button"><span class="MuiButton-label">Sign In</span></button></li></div>
            <script class="sodo-def" type="application/json">
                {"id":"UniversalSideMenuUserAuth","reactElementDef":{"type":"SodoThemeProvider","props":{"classNameProdPrefix":"UniversalSideMenuUserAuth"},"children":[{"type":"UniversalSideMenuUserAuth","props":{"authConfig":{"getC3UserInfo":false,"authTheme":{},"siteKeyword":"thespun"},"taigaApiBase":"https://taiga.maven.io","siteId":"cs02868c58e0002548"},"children":[]}]}}
              </script>
            </div>
        </phoenix-sodo-runner>
        </div><div class="m-off-canvas--header-close"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close mm-overlay--close-static m-icon-button m-off-canvas--menu-close-btn" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon mm-icon-button--static" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-05-18-181444-6c912c3-026504#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier></div><div class="m-off-canvas--header-search"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon mm-icon-button--size-reset" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-05-18-181444-6c912c3-026504#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion mn-accordion--off-canvas" id="channelLinks-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="channelLinks-0" accordion-id="channelLinks-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://thespun.com/college-football" title="College Football">College Football</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><phoenix-accordion class="m-accordion mn-accordion--off-canvas" id="offcanvas1-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-0" accordion-id="offcanvas1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://thespun.com/nfl" title="NFL">NFL</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-1" accordion-id="offcanvas1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://thespun.com/college-football" title="College Football">College Football</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-2" accordion-id="offcanvas1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://thespun.com/nba" title="NBA">NBA</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-3" accordion-id="offcanvas1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://thespun.com/college-hoops" title="College Hoops">College Hoops</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-4" accordion-id="offcanvas1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://thespun.com/interviews" title="Interviews">Interviews</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--social-links"></ul><div class="m-off-canvas--maven-logo-wrapper"><a rel="noopener" target="_blank" href="https://www.thearenagroup.net" aria-label="A channel by The Arena Group"><phoenix-icon-fallback class="m-svg m-off-canvas--maven-logo" icon="arena_group_logo"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-05-18-181444-6c912c3-026504#arena_group_logo"></use></svg></phoenix-icon-fallback></a></div><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="https://maven.io/company/pages/privacy/" title="Privacy Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Policy</em></a></li><li phx-track-id="Item"><a href="https://maven.io/company/pages/terms/" title="Terms of Use" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Terms of Use</em></a></li><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav></div></div></div></phoenix-overlay><phoenix-overlay class="m-overlay is-right-drawer" overlay-name="right-drawer" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-overlay--content m-nav-widget"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-05-18-181444-6c912c3-026504#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-nav-widget--header"><div class="m-nav-widget--header-title"><strong>New Articles</strong><span class="m-nav-widget--header-caption">85</span></div><div class="m-nav-widget--header-subtitle">May 18, 2022</div></div><div class="m-nav-widget--content"><div class="l-grid lm-grid--in-side-drawer lm-grid--density-single-column"><div class="l-grid--item"><phoenix-timeago class="m-nav-widget--item-time"><time datetime="2022-05-18T17:01:53-04:00" title="May 18, 2022">May 18, 2022</time></phoenix-timeago><phoenix-ellipsis class="m-ellipsis"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id') &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="top-stories" rel="" href="/more/top-stories/look-cbs-names-worst-power-5-college-football-coach"><h2 class="m-ellipsis--text m-nav-widget--item-header-text" role="heading" aria-level="2">Look: CBS Names Worst Power 5 College Football Coach</h2></a></phoenix-ellipsis></div><div class="l-grid--item"><phoenix-timeago class="m-nav-widget--item-time"><time datetime="2022-05-18T16:59:16-04:00" title="May 18, 2022">May 18, 2022</time></phoenix-timeago><phoenix-ellipsis class="m-ellipsis"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id') &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="top-stories" rel="" href="/more/golf/bryson-dechambeau-withdraws-from-pga-championship"><h2 class="m-ellipsis--text m-nav-widget--item-header-text" role="heading" aria-level="2">Breaking: Bryson DeChambeau Withdraws From PGA Championship</h2></a></phoenix-ellipsis></div><div class="l-grid--item"><phoenix-timeago class="m-nav-widget--item-time"><time datetime="2022-05-18T16:57:40-04:00" title="May 18, 2022">May 18, 2022</time></phoenix-timeago><phoenix-ellipsis class="m-ellipsis"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id') &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="top-stories" rel="" href="/more/top-stories/jimmy-garoppolo-could-ask-for-release-nfl-world-reacts"><h2 class="m-ellipsis--text m-nav-widget--item-header-text" role="heading" aria-level="2">Jimmy Garoppolo Could Ask For Release: NFL World Reacts</h2></a></phoenix-ellipsis></div><div class="l-grid--item"><phoenix-timeago class="m-nav-widget--item-time"><time datetime="2022-05-18T16:45:44-04:00" title="May 18, 2022">May 18, 2022</time></phoenix-timeago><phoenix-ellipsis class="m-ellipsis"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id') &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="top-stories" rel="" href="/more/top-stories/basketball-world-reacts-to-skylar-diggins-smith-diana-taurasi-incident"><h2 class="m-ellipsis--text m-nav-widget--item-header-text" role="heading" aria-level="2">Basketball World Reacts To Skylar Diggins-Smith, Diana Taurasi Incident</h2></a></phoenix-ellipsis></div><div class="l-grid--item"><phoenix-timeago class="m-nav-widget--item-time"><time datetime="2022-05-18T16:40:53-04:00" title="May 18, 2022">May 18, 2022</time></phoenix-timeago><phoenix-ellipsis class="m-ellipsis"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id') &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="top-stories" rel="" href="/more/top-stories/college-football-world-reacts-to-the-texas-fan-petition"><h2 class="m-ellipsis--text m-nav-widget--item-header-text" role="heading" aria-level="2">College Football World Reacts To The Texas Fan Petition</h2></a></phoenix-ellipsis></div><div class="l-grid--item"><phoenix-timeago class="m-nav-widget--item-time"><time datetime="2022-05-18T16:38:24-04:00" title="May 18, 2022">May 18, 2022</time></phoenix-timeago><phoenix-ellipsis class="m-ellipsis"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id') &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="top-stories" rel="" href="/more/top-stories/stephen-a-smith-reacts-to-dan-orlovskys-promotion"><h2 class="m-ellipsis--text m-nav-widget--item-header-text" role="heading" aria-level="2">Stephen A. Smith Reacts To Dan Orlovsky's Promotion</h2></a></phoenix-ellipsis></div><div class="l-grid--item"><phoenix-timeago class="m-nav-widget--item-time"><time datetime="2022-05-18T16:33:30-04:00" title="May 18, 2022">May 18, 2022</time></phoenix-timeago><phoenix-ellipsis class="m-ellipsis"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id') &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="top-stories" rel="" href="/more/top-stories/arch-manning-reveals-if-he-has-a-favorite-school"><h2 class="m-ellipsis--text m-nav-widget--item-header-text" role="heading" aria-level="2">Arch Manning Reveals If He Has A Favorite School</h2></a></phoenix-ellipsis></div><div class="l-grid--item"><phoenix-timeago class="m-nav-widget--item-time"><time datetime="2022-05-18T16:32:14-04:00" title="May 18, 2022">May 18, 2022</time></phoenix-timeago><phoenix-ellipsis class="m-ellipsis"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id') &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="top-stories" rel="" href="/more/top-stories/troy-aikman-says-1-quarterback-is-facing-last-opportunity"><h2 class="m-ellipsis--text m-nav-widget--item-header-text" role="heading" aria-level="2">Troy Aikman Says 1 Quarterback Is Facing 'Last' Opportunity</h2></a></phoenix-ellipsis></div><div class="l-grid--item"><phoenix-timeago class="m-nav-widget--item-time"><time datetime="2022-05-18T16:28:16-04:00" title="May 18, 2022">May 18, 2022</time></phoenix-timeago><phoenix-ellipsis class="m-ellipsis"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id') &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="top-stories" rel="" href="/more/soccer/alex-morgan-reacts-to-us-soccer-collective-bargaining-agreement"><h2 class="m-ellipsis--text m-nav-widget--item-header-text" role="heading" aria-level="2">Look: Alex Morgan Reacts To Big U.S. Soccer Announcement</h2></a></phoenix-ellipsis></div><div class="l-grid--item"><phoenix-timeago class="m-nav-widget--item-time"><time datetime="2022-05-18T16:27:34-04:00" title="May 18, 2022">May 18, 2022</time></phoenix-timeago><phoenix-ellipsis class="m-ellipsis"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id') &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="top-stories" rel="" href="/more/top-stories/football-world-reacts-to-the-ambidextrous-quarterback-video"><h2 class="m-ellipsis--text m-nav-widget--item-header-text" role="heading" aria-level="2">Football World Reacts To The Ambidextrous Quarterback Video</h2></a></phoenix-ellipsis></div></div></div></div></phoenix-overlay><div class="m-page-wrapper is-below-header-ad"><div class="m-ad-outofpage" id="ad-93754d2e6f6d4d7f8bf848e58fc1cdd7"></div><phoenix-intersection-notifier in-view="phoenix:header:in" out-of-view="phoenix:header:out" threshold="0.1"><header class="m-flex-nav mm-flex-nav--condensed" phx-track-id="header" id="flex-nav"><div class="m-site-nav m-header--navbar mm-open-nav mm-site-nav--flex-nav-enabled mm-site-nav--flex-condensed m-flex-nav--main-nav" nav-target="#flex-nav"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas" tabindex="0"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-05-18-181444-6c912c3-026504#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><div class="m-site-nav--brand-logos"><a class="m-site-nav--logo m-site-nav--flagship-logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://thespun.com/.image/MTg5MjI5NjM4OTA2NTU0MTM2/thespun_88x40.svg" alt="The Spun: What's Trending In The Sports World Today home" style="max-height:40px;"></a><div class="m-site-nav--channel-logo"><a href="https://thespun.com/college-football" title="College Football home" onclick="return phoenixTrackClickEvent(this, event);">College Football</a></div></div><div class="m-navbar m-site-nav--links-container"><ul class="m-navbar--links"><li class="m-navbar--link" phx-track-id="section"><a href="/nfl" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">NFL</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/college-football" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">College Football</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/nba" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">NBA</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/college-hoops" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">College Hoops</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/interviews" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Interviews</span></a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-05-18-181444-6c912c3-026504#ico_search"></use></svg></phoenix-icon-fallback></a></div><phoenix-notifier class="m-site-nav--nav-widget" event-name="phoenix:overlay" event-value="right-drawer"><strong class="m-site-nav--top-stories-count">85</strong><div>New Articles</div></phoenix-notifier></div></div></header></phoenix-intersection-notifier><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-standard" ng-class="pageClasses" id="main-content"><script type="application/json" id="pageItemData">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</script><section class="m-component-detail"><article class="m-story mm-standard"><div><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--content-position-above mm-detail-header--in-content-well"><div class="m-detail-header--container"><div class="m-detail-header--content"><h1 class="m-detail-header--title">Look: CBS Names Worst Power 5 College Football Coach</h1><div class="m-detail-header--meta"><div class="m-description--list"><ul class="m-detail-header--horizontal-list"><li><div class="m-description--term">Author:</div><div class="m-description--details m-detail-header--meta-item"><a class="m-detail-header--meta-author" href="https://thespun.com/author/mattaudilet" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Matt Audilet</a></div></li><li><div class="m-description--term">Publish date:</div><div class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item m-description--details"><phoenix-timeago><time datetime="2022-05-18T17:01:53-04:00" title="May 18, 2022">May 18, 2022</time></phoenix-timeago></div></li></ul></div></div></div></div></header><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://thespun.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTgzMTI4MzE2NTQ1ODAzNjE2/virginia-tech-football-stadium.webp 380w, https://thespun.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTgzMTI4MzE2NTQ1ODAzNjE2/virginia-tech-football-stadium.webp 620w, https://thespun.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTgzMTI4MzE2NTQ1ODAzNjE2/virginia-tech-football-stadium.webp 1240w, https://thespun.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTgzMTI4MzE2NTQ1ODAzNjE2/virginia-tech-football-stadium.webp 700w, https://thespun.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTgzMTI4MzE2NTQ1ODAzNjE2/virginia-tech-football-stadium.webp 1400w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://thespun.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTgzMTI4MzE2NTQ1ODAzNjE2/virginia-tech-football-stadium.jpg 380w, https://thespun.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTgzMTI4MzE2NTQ1ODAzNjE2/virginia-tech-football-stadium.jpg 620w, https://thespun.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1240/MTgzMTI4MzE2NTQ1ODAzNjE2/virginia-tech-football-stadium.jpg 1240w, https://thespun.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTgzMTI4MzE2NTQ1ODAzNjE2/virginia-tech-football-stadium.jpg 700w, https://thespun.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTgzMTI4MzE2NTQ1ODAzNjE2/virginia-tech-football-stadium.jpg 1400w"><img class="m-detail--tml-image m-image" alt="A general view of Virginia Tech&apos;s football stadium." decoding="async" src="https://thespun.com/.image/t_share/MTgzMTI4MzE2NTQ1ODAzNjE2/virginia-tech-football-stadium.jpg" data-src="https://thespun.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTgzMTI4MzE2NTQ1ODAzNjE2/virginia-tech-football-stadium.jpg" height="1358" width="2048" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:2048px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 67%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=%2Fmore%2Ftop-stories%2Flook-cbs-names-worst-power-5-college-football-coach&amp;media=https%3A%2F%2Fthespun.com%2F.image%2Ft_share%2FMTgzMTI4MzE2NTQ1ODAzNjE2%2Fvirginia-tech-football-stadium.jpg&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-05-18-181444-6c912c3-026504#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><!-- disableImageMeta is needed to prevent duplicate rendering of the image meta.--><!-- Duplicate rendering can occur because we have moved the image metadata outside of--><!-- the .m-detail-header--container. The original image metadata in tmlImage is needed--><!-- for the InContent detail header which renders when the media size is inline or breakout.--><figcaption><p class="tml-image--caption" itemprop="caption">BLACKSBURG, VA - SEPTEMBER 30:  A general view of Lane Stadium prior to the game between the Virginia Tech Hokies and Clemson Tigers on September 30, 2017 in Blacksburg, Virginia.  (Photo by Michael Shroyer/Getty Images)</p></figcaption></figure></div><p>On Tuesday, CBS Sports college football analyst Tom Fornelli released a <a href="https://www.cbssports.com/college-football/news/2022-college-football-coach-rankings-bryan-harsin-herm-edwards-plummet-among-power-five-coaches-ranked-65-26/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">rankings list</a> for each of the current Power Five head coaches.</p><p>Ranking dead last on the list at No. 65 is incoming first-year Virginia Tech head coach Brent Pry.</p><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-b not-size-c" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-a not-size-b not-size-c" data-ad-group="in_content-0" data-zone-count="3"><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-c249fa22b30942b39f78393d72ed7771&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-c&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;D&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-c249fa22b30942b39f78393d72ed7771&quot;,&quot;adUnitPath&quot;:&quot;/88059007/thespun.com/more/top-stories&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-b not-size-d" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-a not-size-b not-size-d" data-ad-group="in_content-0" data-zone-count="3"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-2b6b11488fd040f8bc7c346576b4ffa3&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-2b6b11488fd040f8bc7c346576b4ffa3&quot;,&quot;adUnitPath&quot;:&quot;/88059007/thespun.com/more/top-stories&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-c not-size-d" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-ad-group="in_content-0" data-zone-count="3"><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-f37f009cc69d426fae0703b724cb1441&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],[970,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;width&quot;:970,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-f37f009cc69d426fae0703b724cb1441&quot;,&quot;adUnitPath&quot;:&quot;/88059007/thespun.com/more/top-stories&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-b not-size-c not-size-d" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="in_content-0" data-zone-count="3"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-139cb4d9c17a41ac9b04e04329d20426&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[320,50],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:320,&quot;height&quot;:50},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;id&quot;:&quot;ad-139cb4d9c17a41ac9b04e04329d20426&quot;,&quot;adUnitPath&quot;:&quot;/88059007/thespun.com/more/top-stories&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><p>Fornelli cites inexperience as the main reason for this basement-level ranking.</p><p>&quot;I have a simple rule for filling out my ballot: If you&apos;ve never been a head coach before, you&apos;re starting at the bottom of my rankings. Many of my fellow voters feel the same. So, Pry shouldn&apos;t take this personally as the new head man at Virginia Tech prepares to begin his first season as a head coach at any level,&quot; he writes.</p><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-b not-size-c" data-ad-group="in_content-1"><div class="m-in-content-ad not-size-a not-size-b not-size-c" data-ad-group="in_content-1" data-zone-count="3"><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-c18c1f26acd341169bb3638c665df6fa&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-c&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-1&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;D&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-c18c1f26acd341169bb3638c665df6fa&quot;,&quot;adUnitPath&quot;:&quot;/88059007/thespun.com/more/top-stories&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-b not-size-d" data-ad-group="in_content-1"><div class="m-in-content-ad not-size-a not-size-b not-size-d" data-ad-group="in_content-1" data-zone-count="3"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-ca34a299ec244d44b47f7930dcb485f1&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-1&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-ca34a299ec244d44b47f7930dcb485f1&quot;,&quot;adUnitPath&quot;:&quot;/88059007/thespun.com/more/top-stories&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-c not-size-d" data-ad-group="in_content-1"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-ad-group="in_content-1" data-zone-count="3"><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-a6e34e5933ad438fab9ab561019de047&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-1&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],[970,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;width&quot;:970,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-a6e34e5933ad438fab9ab561019de047&quot;,&quot;adUnitPath&quot;:&quot;/88059007/thespun.com/more/top-stories&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-b not-size-c not-size-d" data-ad-group="in_content-1"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="in_content-1" data-zone-count="3"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-2ac7b1c4506440b594634bcce729260b&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-1&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[320,50],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:320,&quot;height&quot;:50},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;id&quot;:&quot;ad-2ac7b1c4506440b594634bcce729260b&quot;,&quot;adUnitPath&quot;:&quot;/88059007/thespun.com/more/top-stories&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><p>Pry was hired as a head coaching replacement for Justin Fuente after the Hokies went 6-7 this past season.&#xA0;</p><p>Although this is Pry&apos;s first head coaching experience, he has a wealth of experience as a high-level assistant. The 52-year-old coach spent the last eight seasons as the defensive coordinator/linebackers coach for the Penn State Nittany Lions.&#xA0;</p><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-c not-size-d" data-ad-group="in_content-2"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-ad-group="in_content-2" data-zone-count="3"><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-6cead0bb776c46dc9d350dc7d49841cc&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-2&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],[970,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;2&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;width&quot;:970,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;2&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-6cead0bb776c46dc9d350dc7d49841cc&quot;,&quot;adUnitPath&quot;:&quot;/88059007/thespun.com/more/top-stories&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-b not-size-c not-size-d" data-ad-group="in_content-2"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="in_content-2" data-zone-count="3"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-3415d2c9095e4f2b9fab38a9abdd7234&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-2&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[320,50],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;2&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:320,&quot;height&quot;:50},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;2&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;id&quot;:&quot;ad-3415d2c9095e4f2b9fab38a9abdd7234&quot;,&quot;adUnitPath&quot;:&quot;/88059007/thespun.com/more/top-stories&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><p>Overall, he has 30 years of college football coaching experience.</p><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-b not-size-c" data-ad-group="in_content-2"><div class="m-in-content-ad not-size-a not-size-b not-size-c" data-ad-group="in_content-2" data-zone-count="3"><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-32bbadea59e341bf9e44172ca79157e1&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-c&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-2&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;2&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;D&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;2&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-32bbadea59e341bf9e44172ca79157e1&quot;,&quot;adUnitPath&quot;:&quot;/88059007/thespun.com/more/top-stories&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-b not-size-d" data-ad-group="in_content-2"><div class="m-in-content-ad not-size-a not-size-b not-size-d" data-ad-group="in_content-2" data-zone-count="3"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-f1575ea772d549468f5e09dffd637e09&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-2&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;2&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;2&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-f1575ea772d549468f5e09dffd637e09&quot;,&quot;adUnitPath&quot;:&quot;/88059007/thespun.com/more/top-stories&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><p>Perhaps Pry can improve his 2023 ranking with a solid Year 1 in Blacksburg this coming season.</p><p>The Hokies kickoff their 2022 season with an away matchup against Old Dominion on September 2.</p></div><div class="m-detail--sponsor"></div></div><div class="m-aside-rail l-grid--rail is-sidebar is-sticky-component"><aside class="m-aside-rail--atf-ad"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":300,"maxAdReloads":25,"adReloaderSizeCodes":["300x250"],"adCloseButton":false,"classRules":[{"sizes":["300x250"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-f6b34b92fb664a529f03abe92cfd0289","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,250]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":250}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-f6b34b92fb664a529f03abe92cfd0289","adUnitPath":"/88059007/thespun.com/more/top-stories"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x250&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--atf-ad"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":300,"maxAdReloads":25,"adReloaderSizeCodes":["300x250"],"adCloseButton":false,"classRules":[{"sizes":["300x250"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-adf6ecfcb5354ef2bd1848f2412bbdc2","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,250]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":250}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-adf6ecfcb5354ef2bd1848f2412bbdc2","adUnitPath":"/88059007/thespun.com/more/top-stories"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x250&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload track-visibility></phoenix-ad></aside><div><div class="m-component-header m-component-stack--header is-panel-item-header"><div class="m-component-header--container mm-component-header--size-extra-small mm-component-header--is-in-panel mm-component-header--is-in-undefinedpanel-grid"><h2 class="m-component-header--title" role="heading" aria-level="2">What's Trending</h2></div></div><div class="m-card-group--content is-panel-item mm-card-group--is-in-standard-landscape-panel"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/more/golf/bryson-dechambeau-withdraws-from-pga-championship" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/more/golf/bryson-dechambeau-withdraws-from-pga-championship','undefined',false, 'Image')"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-standard mm-card--is-in-panel" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/more/golf/bryson-dechambeau-withdraws-from-pga-championship" title="Breaking: Bryson DeChambeau Withdraws From PGA Championship" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgzMTI4NTgwNjg2MjkyMzg3/charles-schwab-challenge---round-three.webp 320w, https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgzMTI4NTgwNjg2MjkyMzg3/charles-schwab-challenge---round-three.webp 640w, https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgzMTI4NTgwNjg2MjkyMzg3/charles-schwab-challenge---round-three.webp 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><source data-srcset="https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgzMTI4NTgwNjg2MjkyMzg3/charles-schwab-challenge---round-three.jpg 320w, https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgzMTI4NTgwNjg2MjkyMzg3/charles-schwab-challenge---round-three.jpg 640w, https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgzMTI4NTgwNjg2MjkyMzg3/charles-schwab-challenge---round-three.jpg 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><img class="m-card--image-element" decoding="async" nopin="true" sizes="(min-width: 674px) 320px,calc(100vw - 40px)" src="https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgzMTI4NTgwNjg2MjkyMzg3/charles-schwab-challenge---round-three.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="PGA Tour golfer Bryson DeChambeau."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/more/golf/bryson-dechambeau-withdraws-from-pga-championship"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Breaking: Bryson DeChambeau Withdraws From PGA Championship</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/more/top-stories/jimmy-garoppolo-could-ask-for-release-nfl-world-reacts" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/more/top-stories/jimmy-garoppolo-could-ask-for-release-nfl-world-reacts','undefined',false, 'Image')"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-standard mm-card--is-in-panel" role="article" index="1"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/more/top-stories/jimmy-garoppolo-could-ask-for-release-nfl-world-reacts" title="Jimmy Garoppolo Could Ask For Release: NFL World Reacts" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgzMTI4MjU1MzQyOTEyODY0/san-francisco-49ers-vseattle-seahawks.webp 320w, https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgzMTI4MjU1MzQyOTEyODY0/san-francisco-49ers-vseattle-seahawks.webp 640w, https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgzMTI4MjU1MzQyOTEyODY0/san-francisco-49ers-vseattle-seahawks.webp 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><source data-srcset="https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgzMTI4MjU1MzQyOTEyODY0/san-francisco-49ers-vseattle-seahawks.jpg 320w, https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgzMTI4MjU1MzQyOTEyODY0/san-francisco-49ers-vseattle-seahawks.jpg 640w, https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgzMTI4MjU1MzQyOTEyODY0/san-francisco-49ers-vseattle-seahawks.jpg 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><img class="m-card--image-element" decoding="async" nopin="true" sizes="(min-width: 674px) 320px,calc(100vw - 40px)" src="https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgzMTI4MjU1MzQyOTEyODY0/san-francisco-49ers-vseattle-seahawks.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="San Francisco 49ers quarterback Jimmy Garoppolo wears his uniform in Seattle."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/more/top-stories/jimmy-garoppolo-could-ask-for-release-nfl-world-reacts"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Jimmy Garoppolo Could Ask For Release: NFL World Reacts</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/more/top-stories/basketball-world-reacts-to-skylar-diggins-smith-diana-taurasi-incident" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/more/top-stories/basketball-world-reacts-to-skylar-diggins-smith-diana-taurasi-incident','undefined',false, 'Image')"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-standard mm-card--is-in-panel" role="article" index="2"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/more/top-stories/basketball-world-reacts-to-skylar-diggins-smith-diana-taurasi-incident" title="Basketball World Reacts To Skylar Diggins-Smith, Diana Taurasi Incident" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg5MjAwOTU1NTE1MzQ4NzYw/chicago-sky-v-phoenix-mercury.webp 320w, https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg5MjAwOTU1NTE1MzQ4NzYw/chicago-sky-v-phoenix-mercury.webp 640w, https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg5MjAwOTU1NTE1MzQ4NzYw/chicago-sky-v-phoenix-mercury.webp 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><source data-srcset="https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg5MjAwOTU1NTE1MzQ4NzYw/chicago-sky-v-phoenix-mercury.jpg 320w, https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg5MjAwOTU1NTE1MzQ4NzYw/chicago-sky-v-phoenix-mercury.jpg 640w, https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg5MjAwOTU1NTE1MzQ4NzYw/chicago-sky-v-phoenix-mercury.jpg 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><img class="m-card--image-element" decoding="async" nopin="true" sizes="(min-width: 674px) 320px,calc(100vw - 40px)" src="https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg5MjAwOTU1NTE1MzQ4NzYw/chicago-sky-v-phoenix-mercury.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Skylar Diggins on the floor."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/more/top-stories/basketball-world-reacts-to-skylar-diggins-smith-diana-taurasi-incident"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Basketball World Reacts To Skylar Diggins-Smith, Diana Taurasi Incident</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/more/top-stories/college-football-world-reacts-to-the-texas-fan-petition" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/more/top-stories/college-football-world-reacts-to-the-texas-fan-petition','undefined',false, 'Image')"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-standard mm-card--is-in-panel" role="article" index="3"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/more/top-stories/college-football-world-reacts-to-the-texas-fan-petition" title="College Football World Reacts To The Texas Fan Petition" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgzMTI5NDYwMzUxNDQ0MzIw/texas-longhorns-football-team.webp 320w, https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgzMTI5NDYwMzUxNDQ0MzIw/texas-longhorns-football-team.webp 640w, https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgzMTI5NDYwMzUxNDQ0MzIw/texas-longhorns-football-team.webp 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><source data-srcset="https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgzMTI5NDYwMzUxNDQ0MzIw/texas-longhorns-football-team.jpg 320w, https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgzMTI5NDYwMzUxNDQ0MzIw/texas-longhorns-football-team.jpg 640w, https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgzMTI5NDYwMzUxNDQ0MzIw/texas-longhorns-football-team.jpg 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><img class="m-card--image-element" decoding="async" nopin="true" sizes="(min-width: 674px) 320px,calc(100vw - 40px)" src="https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgzMTI5NDYwMzUxNDQ0MzIw/texas-longhorns-football-team.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="The Texas Longhorns football team warming up before a game."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/more/top-stories/college-football-world-reacts-to-the-texas-fan-petition"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">College Football World Reacts To The Texas Fan Petition</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/more/top-stories/stephen-a-smith-reacts-to-dan-orlovskys-promotion" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/more/top-stories/stephen-a-smith-reacts-to-dan-orlovskys-promotion','undefined',false, 'Image')"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-standard mm-card--is-in-panel" role="article" index="4"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/more/top-stories/stephen-a-smith-reacts-to-dan-orlovskys-promotion" title="Stephen A. Smith Reacts To Dan Orlovsky's Promotion" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgzMTI5MjYwOTA1NDczNDQz/stephen-a-smith.webp 320w, https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgzMTI5MjYwOTA1NDczNDQz/stephen-a-smith.webp 640w, https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgzMTI5MjYwOTA1NDczNDQz/stephen-a-smith.webp 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><source data-srcset="https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgzMTI5MjYwOTA1NDczNDQz/stephen-a-smith.jpg 320w, https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgzMTI5MjYwOTA1NDczNDQz/stephen-a-smith.jpg 640w, https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgzMTI5MjYwOTA1NDczNDQz/stephen-a-smith.jpg 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><img class="m-card--image-element" decoding="async" nopin="true" sizes="(min-width: 674px) 320px,calc(100vw - 40px)" src="https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgzMTI5MjYwOTA1NDczNDQz/stephen-a-smith.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Stephen A. Smith raising his right hand while arguing on ESPN's First Take."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/more/top-stories/stephen-a-smith-reacts-to-dan-orlovskys-promotion"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Stephen A. Smith Reacts To Dan Orlovsky's Promotion</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/more/top-stories/arch-manning-reveals-if-he-has-a-favorite-school" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/more/top-stories/arch-manning-reveals-if-he-has-a-favorite-school','undefined',false, 'Image')"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-standard mm-card--is-in-panel" role="article" index="5"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/more/top-stories/arch-manning-reveals-if-he-has-a-favorite-school" title="Arch Manning Reveals If He Has A Favorite School" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg3NDI1NTczODY5OTg3Mzg4/fsu-v-clemson.webp 320w, https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg3NDI1NTczODY5OTg3Mzg4/fsu-v-clemson.webp 640w, https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg3NDI1NTczODY5OTg3Mzg4/fsu-v-clemson.webp 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><source data-srcset="https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg3NDI1NTczODY5OTg3Mzg4/fsu-v-clemson.jpg 320w, https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg3NDI1NTczODY5OTg3Mzg4/fsu-v-clemson.jpg 640w, https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg3NDI1NTczODY5OTg3Mzg4/fsu-v-clemson.jpg 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><img class="m-card--image-element" decoding="async" nopin="true" sizes="(min-width: 674px) 320px,calc(100vw - 40px)" src="https://thespun.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg3NDI1NTczODY5OTg3Mzg4/fsu-v-clemson.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Five-star quarterback recruit Arch Manning."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/more/top-stories/arch-manning-reveals-if-he-has-a-favorite-school"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Arch Manning Reveals If He Has A Favorite School</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div></div></div></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"></aside></div></article></section><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d" data-ad-group="below_content-0"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-ad1767b101ea46cfa4f5c9235a630ce7","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[320,50]]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":320,"height":50}],"screenSizes":["A"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-ad1767b101ea46cfa4f5c9235a630ce7","adUnitPath":"/88059007/thespun.com/more/top-stories"}}' data-class-rules="[]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d" data-ad-group="below_content-0"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"sizes":["728x90"],"classes":["is-728x90"]},{"sizes":["970x90"],"classes":["is-970x90"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-46a8642476614401ab5b348fca9fa015","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[728,90],[970,90]]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":728,"height":90},{"width":970,"height":90}],"screenSizes":["B"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-46a8642476614401ab5b348fca9fa015","adUnitPath":"/88059007/thespun.com/more/top-stories"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-b not-size-d" data-ad-group="below_content-0"><div class="m-in-content-ad not-size-a not-size-b not-size-d" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"sizes":["728x90"],"classes":["is-728x90"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-41775ce0c1c0451d8cebb9ed7b9a4e05","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[728,90]]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":728,"height":90}],"screenSizes":["C"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-41775ce0c1c0451d8cebb9ed7b9a4e05","adUnitPath":"/88059007/thespun.com/more/top-stories"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-b not-size-c" data-ad-group="below_content-0"><div class="m-in-content-ad not-size-a not-size-b not-size-c" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"sizes":["728x90"],"classes":["is-728x90"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-44ddc834e0964c2ebeb48bad2893e05e","visClasses":["not-size-a","not-size-b","not-size-c"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[728,90]]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":728,"height":90}],"screenSizes":["D"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-44ddc834e0964c2ebeb48bad2893e05e","adUnitPath":"/88059007/thespun.com/more/top-stories"},"showBlockthrough":true}' data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]}]"></phoenix-ad></div></aside><section class="m-outbrain nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-outbrain class="m-custom-element" block-premium block-on-gdpr-vendor-consent="outbrain" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject><div class="OUTBRAIN is-waiting-to-load m-component-stack--container m-outbrain--container" data-src="https://thespun.com/more/top-stories/look-cbs-names-worst-power-5-college-football-coach" data-widget-id="AR_3" data-external-id="thespun"></div><div class="is-fallback"></div></phoenix-outbrain></section><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://maven.io/company/pages/privacy/" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Policy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://maven.io/company/pages/terms/" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Terms of Use</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li></ul><div class="m-footer--copyright">&copy; 2022</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://thearenagroup.net/" aria-label="A channel by The Arena Group"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="arena_footer_logo"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-05-18-181444-6c912c3-026504#arena_footer_logo"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":300,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-7452d1771b614af9a25e4dac89996ffc","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,50],[320,60],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-7452d1771b614af9a25e4dac89996ffc","adUnitPath":"/88059007/thespun.com/more/top-stories"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible skip-dynamic-call container-height="50" container-width="300"><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-7452d1771b614af9a25e4dac89996ffc"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":300,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-c054b255d94b4c628705c62e1fcf8c7d","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[768,66]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-c054b255d94b4c628705c62e1fcf8c7d","adUnitPath":"/88059007/thespun.com/more/top-stories"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible skip-dynamic-call container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-c054b255d94b4c628705c62e1fcf8c7d"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-d" auto-reload close-button config='{"adReloaderDelay":300,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-11e7f3a248154d34afe8bb5f8bb6f428","visClasses":["not-size-a","not-size-b","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[900,65],[970,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-11e7f3a248154d34afe8bb5f8bb6f428","adUnitPath":"/88059007/thespun.com/more/top-stories"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible skip-dynamic-call container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-11e7f3a248154d34afe8bb5f8bb6f428"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-c" auto-reload close-button config='{"adReloaderDelay":300,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-86f78af8f5c542a4b5a8e9858765bcce","visClasses":["not-size-a","not-size-b","not-size-c"],"slotConfig":{"config":{"sizes":[]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomD"}],"screenSizes":["D"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-86f78af8f5c542a4b5a8e9858765bcce","adUnitPath":"/88059007/thespun.com/more/top-stories"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible skip-dynamic-call container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-86f78af8f5c542a4b5a8e9858765bcce"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad></div><div class="m-ad-adhesion" id="ad-67d76c3c4de649798cde6b0305f13af5"></div></div></div><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2022-05-18-181444-6c912c3-026504"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2022-05-18-181444-6c912c3-026504"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2022-05-18-181444-6c912c3-026504"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2022-05-18-181444-6c912c3-026504"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2022-05-18-181444-6c912c3-026504"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2022-05-18-181444-6c912c3-026504"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2022-05-18-181444-6c912c3-026504"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2022-05-18-181444-6c912c3-026504"></script><script id="phx-webcomponent-intersectionNotifier" async src="/.bootscripts/webcomponents/intersectionNotifier.min.js?v=2022-05-18-181444-6c912c3-026504"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/simpleForm.min.js?v=2022-05-18-181444-6c912c3-026504"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/tabs.min.js?v=2022-05-18-181444-6c912c3-026504"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/overlay.min.js?v=2022-05-18-181444-6c912c3-026504"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/timeago.min.js?v=2022-05-18-181444-6c912c3-026504"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accordion.min.js?v=2022-05-18-181444-6c912c3-026504"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2022-05-18-181444-6c912c3-026504"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/outbrain.min.js?v=2022-05-18-181444-6c912c3-026504"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/sodoRunner.min.js?v=2022-05-18-181444-6c912c3-026504"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iconFallback.min.js?v=2022-05-18-181444-6c912c3-026504"></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_unsupportedIterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance.\nIn order to be iterable, non-array objects must have a [Symbol.iterator]() method.")}function _unsupportedIterableToArray(o,minLen){if(!o)return;if(typeof o==="string")return _arrayLikeToArray(o,minLen);var n=Object.prototype.toString.call(o).slice(8,-1);if(n==="Object"&&o.constructor)n=o.constructor.name;if(n==="Map"||n==="Set")return Array.from(o);if(n==="Arguments"||/^(?:Ui|I)nt(?:8|16|32)(?:Clamped)?Array$/.test(n))return _arrayLikeToArray(o,minLen)}function _iterableToArray(iter){if(typeof Symbol!=="undefined"&&iter[Symbol.iterator]!=null||iter["@@iterator"]!=null)return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr))return _arrayLikeToArray(arr)}function _arrayLikeToArray(arr,len){if(len==null||len>arr.length)len=arr.length;for(var i=0,arr2=new Array(len);i<len;i++){arr2[i]=arr[i]}return arr2}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}if(info.samsung){newClasses=newClasses.concat("samsung")}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2022-05-18-181444-6c912c3-026504"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://thespun.com/more/top-stories/look-cbs-names-worst-power-5-college-football-coach","title":"Look: CBS Names Worst Power 5 College Football Coach","thumbnail":"https://thespun.com/.image/t_share/MTgzMTI4MzE2NTQ1ODAzNjE2/virginia-tech-football-stadium.jpg","published_time":"2022-05-18T21:01:53Z","author":"Matt Audilet","tags":["Brent Pry"],"section":"Top Stories"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,r,o,a,i,s,e,f,l,u){l=null!=t[r]&&"function"==typeof t[r].now?t[r].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(o)[0],(f=c.createElement(o)).async=1,"//cdn"==a?(t[i].s=l,f.onerror=function(e){t[i].e=e,n(t,c,r,o,a+"-fallback",i,s)}):t[i].r=l,(u=!t.Promise||!t.MutationObserver||!Object.assign)||(t[i].v="nbc"+(0<=a.indexOf("-fallback")?"f":"")),f.src=a+".petametrics.com/"+s+(u?"":"-nbc")+".js?ts="+(+new Date/216e5|0),e.parentNode.insertBefore(f,e)}(window,document,"performance","script","https://cdn","$p",jsKey);Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var rgis=window.GdprStatus.getCookie("RGIS");var c3id=rgis&&typeof rgis==="string"&&rgis.length>=1&&rgis[0]==="\""&&rgis.indexOf("|")!==-1?rgis.slice(1,rgis.indexOf("|")):undefined;var igCookie=consented&&window.GdprStatus.getCookie(cookieName);var uid=c3id||igCookie;if(uid&&igCookie!=="donottrack"&&uid!==mavenUid&&(c3id||!/^\d+$/.test(mavenUid))){window.GdprStatus.fetchMavenContext(uid,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-05-18-181444-6c912c3-026504#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId, userSyncUrl) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);var sync=function sync(params){var userSync=userSyncUrl+"?puid="+params.uid+(params.gdprConsent?"&gdprcs="+encodeURIComponent(params.gdprConsent):"")+(params.uspConsent?"&ccpacs="+encodeURIComponent(params.uspConsent):"");var img=document.createElement("img");img.height="1";img.width="1";img.src=userSync;img.alt="";document.body.appendChild(img)};Promise.all([window.GdprStatus.getMavenUidSafe(),window.phxConsentManagement.getConsentString(),window.criticalElementsPromise]).then(function(values){sync({uid:values[0],gdprConsent:values[1].id==="GDPR"&&values[1].string,uspConsent:values[1].id==="CCPA"&&values[1].string})});var emailHashData=window.localStorage.getItem("emailHashes");if(emailHashData!==null){var data;try{data=JSON.parse(emailHashData)}catch(e){1}if(data&&data.length){window.carbonReady=window.carbonReady||[];window.carbonReady.push(function(){["sha256","md5"].forEach(function(alg){var emailHash=data.find(function(el){return el.alg===alg});if(emailHash){ccao.api.storeHashedEmail(emailHash.alg,emailHash.digest)}})})}}})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228', 'https://eus-api.ccgateway.net/v1/s/mavenid');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>