<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Stephen A. Smith Reveals What Kawhi Allegedly Said About LeBron</title><style id="rocket-critical-css">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</style> <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">/* <![CDATA[ */ //<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]> /* ]]> */</script> <meta name="description" content="ESPN&#039;s Stephen A. Smith has revealed what Kawhi Leonard allegedly said about LeBron James during the season." /><link rel="canonical" href="https://thespun.com/more/top-stories/stephen-a-smith-reveals-kawhi-allegedly-said-lebron" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Stephen A. Smith Reveals What Kawhi Allegedly Said About LeBron" /><meta property="og:description" content="ESPN&#039;s Stephen A. Smith has revealed what Kawhi Leonard allegedly said about LeBron James during the season." /><meta property="og:url" content="https://thespun.com/more/top-stories/stephen-a-smith-reveals-kawhi-allegedly-said-lebron" /><meta property="og:site_name" content="The Spun" /><meta property="article:publisher" content="https://www.facebook.com/thespundotcom/" /><meta property="article:author" content="https://www.facebook.com/andrewholleranspun/" /><meta property="article:section" content="Top Stories" /><meta property="article:published_time" content="2020-01-08T19:32:20+00:00" /><meta property="fb:app_id" content="647746892042636" /><meta property="og:image" content="https://thespun.com/wp-content/uploads/2019/10/GettyImages-1180610359-1024x683.jpg" /><meta property="og:image:secure_url" content="https://thespun.com/wp-content/uploads/2019/10/GettyImages-1180610359-1024x683.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="ESPN&#039;s Stephen A. Smith has revealed what Kawhi Leonard allegedly said about LeBron James during the season." /><meta name="twitter:title" content="Stephen A. Smith Reveals What Kawhi Allegedly Said About LeBron" /><meta name="twitter:site" content="@TheSpun" /><meta name="twitter:image" content="https://thespun.com/wp-content/uploads/2019/10/GettyImages-1180610359.jpg" /><meta name="twitter:creator" content="@andrewjholleran" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thespun.com/#organization","name":"College Spun Media Inc.","url":"https://thespun.com/","sameAs":["https://www.facebook.com/thespundotcom/","https://www.instagram.com/thespundotcom/","https://www.linkedin.com/company/college-spun/","https://twitter.com/TheSpun"],"logo":{"@type":"ImageObject","@id":"https://thespun.com/#logo","url":"https://thespun.com/wp-content/uploads/2017/02/LOGOGOOD.png","width":190,"height":36,"caption":"College Spun Media Inc."},"image":{"@id":"https://thespun.com/#logo"}},{"@type":"WebSite","@id":"https://thespun.com/#website","url":"https://thespun.com/","name":"The Spun","publisher":{"@id":"https://thespun.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thespun.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thespun.com/more/top-stories/stephen-a-smith-reveals-kawhi-allegedly-said-lebron#primaryimage","url":"https://thespun.com/wp-content/uploads/2019/10/GettyImages-1180610359.jpg","width":2048,"height":1366,"caption":"LeBron James sits on the bench during a preseason game."},{"@type":"WebPage","@id":"https://thespun.com/more/top-stories/stephen-a-smith-reveals-kawhi-allegedly-said-lebron#webpage","url":"https://thespun.com/more/top-stories/stephen-a-smith-reveals-kawhi-allegedly-said-lebron","inLanguage":"en-US","name":"Stephen A. Smith Reveals What Kawhi Allegedly Said About LeBron","isPartOf":{"@id":"https://thespun.com/#website"},"primaryImageOfPage":{"@id":"https://thespun.com/more/top-stories/stephen-a-smith-reveals-kawhi-allegedly-said-lebron#primaryimage"},"datePublished":"2020-01-08T19:32:20+00:00","dateModified":"2020-01-08T19:32:20+00:00","description":"ESPN's Stephen A. Smith has revealed what Kawhi Leonard allegedly said about LeBron James during the season."},{"@type":"NewsArticle","@id":"https://thespun.com/more/top-stories/stephen-a-smith-reveals-kawhi-allegedly-said-lebron#article","isPartOf":{"@id":"https://thespun.com/more/top-stories/stephen-a-smith-reveals-kawhi-allegedly-said-lebron#webpage"},"author":{"@id":"https://thespun.com/#/schema/person/acbb1e7f0b07cef3ab9076eb161b9c5c"},"headline":"Stephen A. Smith Reveals What Kawhi Allegedly Said About LeBron","datePublished":"2020-01-08T19:32:20+00:00","dateModified":"2020-01-08T19:32:20+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thespun.com/more/top-stories/stephen-a-smith-reveals-kawhi-allegedly-said-lebron#webpage"},"publisher":{"@id":"https://thespun.com/#organization"},"image":{"@id":"https://thespun.com/more/top-stories/stephen-a-smith-reveals-kawhi-allegedly-said-lebron#primaryimage"},"articleSection":"NBA,Top Stories","copyrightYear":"2020","copyrightHolder":{"@id":"https://thespun.com#organization"}},{"@type":["Person"],"@id":"https://thespun.com/#/schema/person/acbb1e7f0b07cef3ab9076eb161b9c5c","name":"Andrew Holleran","image":{"@type":"ImageObject","@id":"https://thespun.com/#authorlogo","url":"https://secure.gravatar.com/avatar/b160ed36cb7ccc5e411c19eae9470c9f?s=96&d=mm&r=g","caption":"Andrew Holleran"},"description":"Andrew Holleran is the managing editor at The Spun.","sameAs":["https://www.facebook.com/andrewholleranspun/","https://twitter.com/andrewjholleran"]}]}</script> <link rel="amphtml" href="https://thespun.com/more/top-stories/stephen-a-smith-reveals-kawhi-allegedly-said-lebron/amp" /><meta name="generator" content="AMP for WP 0.9.98.5" /><link rel='dns-prefetch' href='//thespun.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel="alternate" type="application/rss+xml" title="The Spun &raquo; Feed" href="https://thespun.com/feed" /><link rel="alternate" type="application/rss+xml" title="The Spun &raquo; Comments Feed" href="https://thespun.com/comments/feed" /> <script async src="//js-sec.indexww.com/ht/p/188584-280818703310229.js"></script><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link data-minify="1" rel='preload' id='college-spun-css' href='https://thespun.com/wp-content/cache/min/1/wp-content/themes/collegespun/style-d123d1ecf9c13c57958e890fd3e6ce0f.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='college-spun-inline-css' type='text/css'>.mai-aec>.wrap:empty{display:none}.mai-aec>.wrap{margin-top:16px;margin-bottom:16px}.mai-aec-header-before>.wrap{padding-left:16px;padding-right:16px}.content .mai-aec>.wrap{padding-left:0;padding-right:0}.mai-aec>.wrap>p:last-child{margin-bottom:0}</style><link rel='preload' id='wp-block-library-css' href='https://thespun.com/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='cspun-google-fonts-css' href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C400italic%2C700%2C900&#038;ver=3.0.29' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.2/css/font-awesome.min.css?ver=4.6.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://thespun.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://thespun.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://thespun.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <link rel='https://api.w.org/' href='https://thespun.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thespun.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thespun.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.5" /><link rel='shortlink' href='https://thespun.com/?p=970722' /><meta property="fb:pages" content="307711119272104" /><style>.getty.aligncenter{text-align:center}.getty.alignleft{float:none;margin-right:0}.getty.alignleft>div{float:left;margin-right:5px}.getty.alignright{float:none;margin-left:0}.getty.alignright>div{float:right;margin-left:5px}</style> <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">/* <![CDATA[ */ //<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["nba","top-stories"],"pagePostAuthor":"Andrew Holleran"};
	dataLayer.push( dataLayer_content );//]]> /* ]]> */</script> <script type="text/javascript">(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();</script> <script>window._sp_ccpa = {
            config: {
                mmsDomain: "https://message.sp-prod.net",
                ccpaOrigin: "https://ccpa-service.sp-prod.net",
                accountId: "1178",
                getDnsMsgMms: true,
                alwaysDisplayDns: false,
            }
        }</script> <script src="https://ccpa.sp-prod.net/ccpa.js" defer></script> <script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="568577" async="async"></script> <meta name="ahrefs-site-verification" content="a3595eb3f231cff8ae03a2fa3d0a0ced397ff2fd7cf431481c6b73bf444d7c16"><meta property="fb:pages" content="1412460009003133"><meta property="fb:pages" content="1110838148974057"><meta property="fb:pages" content="1565582760407628"><meta property="fb:pages" content="1718238971756970"><meta property="fb:pages" content="1169204429776926"><meta property="fb:pages" content="307711119272104"><meta property="fb:pages" content="487862754712073"><meta property="fb:pages" content="734088770029953"><meta property="fb:pages" content="1474695942805916"><meta property="fb:pages" content="206268596251139"><meta property="fb:pages" content="736129996406722"><meta property="fb:pages" content="712969492057690"><meta property="fb:pages" content="279914902167429"><meta property="fb:pages" content="1409441982646937"><meta property="fb:pages" content="423733604436750"><meta property="fb:pages" content="687883467921598"><meta property="fb:pages" content="648144291906890"><meta property="fb:pages" content="672056106166732"><meta property="fb:pages" content="1452533494978454"><meta property="fb:pages" content="593180180764356"><meta property="fb:pages" content="1385972475008109"><meta property="fb:pages" content="1393145820955433"><meta property="fb:pages" content="1392525091017947"><meta property="fb:pages" content="1377375672536508"><meta property="fb:pages" content="597649656980361"><meta property="fb:pages" content="515940788518481"><meta property="fb:pages" content="638808226173999"><meta property="fb:pages" content="676108209113864"><meta property="fb:pages" content="1401582656769398"><meta property="fb:pages" content="1399655283631249"><meta property="fb:pages" content="1468426270039345"><meta property="fb:pages" content="1421865521394325"><meta property="fb:pages" content="1474801576076481"><meta property="fb:pages" content="216299671901966"><meta property="fb:pages" content="672130512828289"><meta property="fb:pages" content="827887027227641"><meta property="fb:pages" content="682975038431191"><meta property="fb:pages" content="1399191543678416"><meta property="fb:pages" content="547819275316498"><meta property="fb:pages" content="268788526614771"><meta property="fb:pages" content="592758124134638"><meta property="fb:pages" content="562246977216877"><meta property="fb:pages" content="287098264771048"><meta property="fb:pages" content="1109249149124372"><meta property="fb:pages" content="636962073132407"><meta property="fb:pages" content="1607045872928088"><meta property="fb:pages" content="847736411993251"><meta property="fb:pages" content="533605593496437"><meta property="fb:pages" content="1076031099184010"><meta property="fb:pages" content="334839183521804"><meta property="fb:pages" content="1009957799073579"><meta property="fb:pages" content="1003120093120327"><meta property="fb:pages" content="1671577759825164"><meta property="fb:pages" content="322518931425785"><meta property="fb:pages" content="1719696458291599"><meta property="fb:pages" content="531612907033297"><meta property="fb:pages" content="495452747319946"><meta property="fb:pages" content="1587073968261411"><meta property="fb:pages" content="277183205999594"><meta property="fb:pages" content="286667641715989"><meta property="fb:pages" content="1038779276241783"><meta property="fb:pages" content="1040555116063323"><meta property="fb:pages" content="326189941056769"><meta property="fb:pages" content="181282148968628"><meta property="fb:pages" content="210769099450478"> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NRXCWXT');</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];</script> <script type='text/javascript'>googletag.cmd.push(function() {
var adunit1 = googletag.sizeMapping().
addSize([1000, 0], [[300, 600], [300, 250]]). //desktop
addSize([768, 0], [[300, 600], [300, 250]]). //tablet
addSize([0, 0], [[0, 0]]). //mobile
build();

var adunit2 = googletag.sizeMapping().
addSize([1000, 0], [[728, 90], [1, 1]]). //desktop
addSize([730, 0], [[728, 90], [320, 50], [1, 1]]). //tablet
addSize([0, 0], [[1, 1], [320, 50]]). //mobile
build();

var adunit3 = googletag.sizeMapping().
addSize([1000, 0], [[300, 600], [300, 250]]). //desktop
addSize([935, 0], [[300, 600], [300, 250]]). //tablet
addSize([0, 0], [[0, 0]]). //mobile
build();

var adunit4 = googletag.sizeMapping().
addSize([1000, 0], [[1, 1]]). //desktop
addSize([500, 0], [[1, 1]]). //tablet
addSize([0, 0], [[1, 1], [300, 250], [320, 50]]). //mobile
build();

var adunit5 = googletag.sizeMapping().
addSize([500, 0], [[0, 0]]). //desktop
addSize([0, 0], [[1, 1], [300, 250], [320, 50]]). //mobile
build();

var adunit6 = googletag.sizeMapping().
addSize([1000, 0], [[1, 1]]). //desktop
addSize([500, 0], [[1, 1]]). //tablet
addSize([0, 0], [[1, 1], [300, 250], [320, 50]]). //mobile
build();

var adunit7 = googletag.sizeMapping().
addSize([730, 0], [[728, 90]]). //desktop
addSize([0, 0], [[0, 0]]). //mobile

build();
  googletag.defineSlot('/81469499/HeaderRightRailTop', [[300, 250], [300, 600]], 'div-gpt-ad-1469714874611-1').defineSizeMapping(adunit1).addService(googletag.pubads());
  googletag.defineSlot('/81469499/HeaderSmartBanner', [[1, 1], [320, 50], [728, 90], [970, 250]], 'div-gpt-ad-1469714874611-2').defineSizeMapping(adunit2).addService(googletag.pubads());
  googletag.defineSlot('/81469499/HeaderRightRail2', [[300, 250], [300, 600]], 'div-gpt-ad-1469714874611-3').defineSizeMapping(adunit3).addService(googletag.pubads());
  googletag.defineSlot('/81469499/HeaderAfter3Paragraphs', [[600, 300], [300, 250], [320, 50], [1, 1]], 'div-gpt-ad-1469714874611-4').defineSizeMapping(adunit4).addService(googletag.pubads());
  googletag.defineSlot('/81469499/HeaderBeforeContent', [[1, 1], [300, 250], [320, 50]], 'div-gpt-ad-1469714874611-5').defineSizeMapping(adunit5).addService(googletag.pubads());
  googletag.defineSlot('/81469499/HeaderAfter7Paragraphs', [[300, 250], [1, 1], [320, 50]], 'div-gpt-ad-1469714874611-6').defineSizeMapping(adunit6).addService(googletag.pubads());
  googletag.defineSlot('/81469499/HeaderAfterContent', [[320, 50], [1, 1], [728, 90]], 'div-gpt-ad-1469714874611-7').defineSizeMapping(adunit7).addService(googletag.pubads());
  googletag.enableServices();
});</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" /><link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" /><link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180-precomposed.png" /><link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" /><link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" /><link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" /><link rel="icon" type="image/png" href="/favicon-128.png" sizes="128x128" /><link rel="icon" type="image/png" href="/favicon-196x196.png" sizes="196x196" /><meta name="application-name" content="The Spun" /><meta name="msapplication-TileColor" content="#ffffff" /><meta name="msapplication-square70x70logo" content="mstile-70x70.png" /><meta name="msapplication-TileImage" content="mstile-144x144.png" /><meta name="msapplication-square150x150logo" content="mstile-150x150.png" /><meta name="msapplication-wide310x150logo" content="mstile-310x150.png" /><meta name="msapplication-square310x310logo" content="mstile-310x310.png" /><link rel="icon" href="https://thespun.com/wp-content/uploads/2016/08/SPUNsquarePhosphateSolid-100x100.png" sizes="32x32" /><link rel="icon" href="https://thespun.com/wp-content/uploads/2016/08/SPUNsquarePhosphateSolid-300x300.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://thespun.com/wp-content/uploads/2016/08/SPUNsquarePhosphateSolid-300x300.png" /><meta name="msapplication-TileImage" content="https://thespun.com/wp-content/uploads/2016/08/SPUNsquarePhosphateSolid-300x300.png" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-970722 single-format-standard content-sidebar genesis-breadcrumbs-hidden no-js"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NRXCWXT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="mai-aec mai-aec-header-before"><div class="wrap"><p><script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="b13219b1-f274-43f5-aa22-155c3d9be59b" data-blockingmode="auto" data-framework="IAB" type="text/javascript" defer></script></p></div></div><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://thespun.com/">The Spun</a></p><p class="site-description">What&#039;s trending in the sports world today.</p></div><div class="widget-area header-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header"><ul id="menu-primary-nav" class="menu genesis-nav-menu js-superfish"><li id="menu-item-333904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333904"><a href="https://thespun.com/category/nfl"><span>NFL</span></a></li><li id="menu-item-333901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333901"><a href="https://thespun.com/category/college-football"><span>College Football</span></a></li><li id="menu-item-333903" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-333903"><a href="https://thespun.com/category/nba"><span>NBA</span></a></li><li id="menu-item-333908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333908"><a href="https://thespun.com/category/college-hoops"><span>College Hoops</span></a></li><li id="menu-item-451373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-451373"><a href="https://thespun.com/category/more/interviews"><span>Interviews</span></a></li><li id="menu-item-327514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327514"><a href="https://thespun.com/what-is-college-spun"><span>About</span></a></li></ul></nav></div></section></div></div></header><div id="search-box" style="display:none;"><div class="wrap"><p class="search-desc">Search The Spun ...</p><form class="search-form" method="get" action="https://thespun.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thespun.com/?s={s}"></form> <a class="search-close" href="#"><span class="screen-reader-text">Close</span><span class="fa fa-times" aria-hidden="true"></span></a></div></div><div class="site-inner"><div class="mai-aec mai-aec-header-after"><div class="wrap"><div id="div-gpt-ad-1469714874611-2"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469714874611-2'); });</script></div></div></div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-970722 post type-post status-publish format-standard has-post-thumbnail category-nba category-top-stories entry"><header class="entry-header"><p class="entry-meta"><span class="entry-meta-left"><time class="entry-time">January 8, 2020 @ 2:32pm</time><span class="entry-author"> » <a href="https://thespun.com/author/aholleran" class="entry-author-link" rel="author"><span class="entry-author-name">Andrew Holleran</span></a></span></span></p><h1 class="entry-title">Stephen A. Smith Reveals What Kawhi Allegedly Said About LeBron</h1></header><div class="entry-content"><div class="featured-image" style="max-width:800px;text-align:center;margin:0 auto;"><img width="775" height="465" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20775%20465'%3E%3C/svg%3E" class="attachment-featured size-featured wp-post-image" alt="LeBron James sits on the bench during a preseason game." 0="itemprop" 1="image" data-lazy-srcset="https://thespun.com/wp-content/uploads/2019/10/GettyImages-1180610359-775x465.jpg 775w, https://thespun.com/wp-content/uploads/2019/10/GettyImages-1180610359-380x228.jpg 380w" data-lazy-sizes="(max-width: 775px) 100vw, 775px" data-lazy-src="https://thespun.com/wp-content/uploads/2019/10/GettyImages-1180610359-775x465.jpg" /><noscript><img width="775" height="465" src="https://thespun.com/wp-content/uploads/2019/10/GettyImages-1180610359-775x465.jpg" class="attachment-featured size-featured wp-post-image" alt="LeBron James sits on the bench during a preseason game." 0="itemprop" 1="image" srcset="https://thespun.com/wp-content/uploads/2019/10/GettyImages-1180610359-775x465.jpg 775w, https://thespun.com/wp-content/uploads/2019/10/GettyImages-1180610359-380x228.jpg 380w" sizes="(max-width: 775px) 100vw, 775px" /></noscript><span class="caption">SHENZHEN, CHINA - OCTOBER 12: LeBron James #23 of the Los Angeles Lakers looks on before the match against the Brooklyn Nets during a preseason game as part of 2019 NBA Global Games China at Shenzhen Universiade Center on October 12, 2019 in Shenzhen, Guangdong, China. (Photo by Zhong Zhi/Getty Images)</span></div><p>ESPN’s Stephen A. Smith claims to have some inside info when it comes to the LeBron James-Kawhi Leonard rivalry this season.<div class="mai-aec mai-aec-entry-content"><div class="wrap"><div id="div-gpt-ad-1469714874611-5"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469714874611-5'); });</script></div></div></div></p><p>The <em>First Take </em>co-host said today that the Los Angeles Clippers star had a message for the Los Angeles Lakers forward.</p><p>“I was told by a very reliable source that Kawhi Leonard sat up there and said, ‘Somebody tell LeBron to stop being scared to guard me. That’s what they said — that Kawhi is walking around feeling (that way),” he said today.</p><p>His full comments can be seen below:<div class="mai-aec mai-aec-entry-content"><div class="wrap"><div id="div-gpt-ad-1469714874611-4"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469714874611-4'); });</script></div></div></div></p><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">A source told <a href="https://twitter.com/stephenasmith?ref_src=twsrc%5Etfw">@stephenasmith</a> that Kawhi said "someone tell LeBron stop being scared to guard me!" <a href="https://t.co/Aa1EELqZ8W">pic.twitter.com/Aa1EELqZ8W</a></p><p>— First Take (@FirstTake) <a href="https://twitter.com/FirstTake/status/1214954077244809216?ref_src=twsrc%5Etfw">January 8, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>LeBron and Kawhi have been battling for years, and the rivalry could go up a level this season, now that both players are in Los Angeles.</p><p>The Lakers and the Clippers are two of the frontrunners for the 2020 NBA championship. We could get an all-Los Angeles Western Conference Finals, which would be a lot of fun.<div class="mai-aec mai-aec-entry-content"><div class="wrap"><div id="div-gpt-ad-1469714874611-6"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469714874611-6'); });</script></div></div></div></p><p>Perhaps we’ll see LeBron guarding Kawhi a lot then.</p><div class="mai-aec mai-aec-after-entry-content"><div class="wrap"><div id="div-gpt-ad-1469714874611-7"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469714874611-7'); });</script></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://thespun.com/category/nba" rel="category tag">NBA</a>, <a href="https://thespun.com/category/more/top-stories" rel="category tag">Top Stories</a></span></p></footer></article><div class="mai-aec mai-aec-after-entry-a"><div class="wrap"><p><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/collegespun/loader.js',
  'tb_loader_script');</script></p><div id="taboola-below-article-thumbnails"></div><p><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script><br /> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script></p></div></div><h2 class="screen-reader-text">Reader Interactions</h2><section class="author-box"><img alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" class="avatar avatar-200" height="200" width="200" data-lazy-src="https://thespun.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-14-at-9.52.23-AM-150x140.png" /><noscript><img alt="" src="https://thespun.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-14-at-9.52.23-AM-150x140.png" class="avatar avatar-200" height="200" width="200"/></noscript><div class="author-box-content-wrap"><h4 class="author-box-title">About <span itemprop="name">Andrew Holleran</span></h4><div class="author-box-content" itemprop="description"><p>Andrew Holleran is the managing editor at The Spun.</p><div class="author-social"><a target="_blank" class="author-icon author-twitter" href="https://twitter.com/andrewjholleran"><span class="fa fa-twitter"></span></a><a target="_blank" class="author-icon author-facebook" href="https://www.facebook.com/andrewholleranspun/"><span class="fa fa-facebook"></span></a></div></div></div></section></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-3" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search The Spun Here</h3><form class="search-form" method="get" action="https://thespun.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thespun.com/?s={s}"></form></div></section><section id="mai_aec_widget_a-2" class="widget widget_mai_aec_widget_a"><div class="widget-wrap"><div class="mai-aec mai-aec-widget-b"><div id="div-gpt-ad-1469714874611-1"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469714874611-1'); });</script></div></div></div></section><section id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Most Recent Content</h3><article class="post-970790 post type-post status-publish format-standard has-post-thumbnail category-college-football category-top-stories category-wisconsin entry"><a href="https://thespun.com/big-ten/wisconsin/wisconsin-wr-aron-cruickshank-enters-ncaa-transfer-portal" class="alignnone" aria-hidden="true" tabindex="-1"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Wisconsin&#039;s field on a Saturday in the fall." data-lazy-srcset="https://thespun.com/wp-content/uploads/2018/04/GettyImages-489547056-300x200.jpg 300w, https://thespun.com/wp-content/uploads/2018/04/GettyImages-489547056-150x100.jpg 150w, https://thespun.com/wp-content/uploads/2018/04/GettyImages-489547056-768x512.jpg 768w, https://thespun.com/wp-content/uploads/2018/04/GettyImages-489547056-1024x683.jpg 1024w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thespun.com/wp-content/uploads/2018/04/GettyImages-489547056-300x200.jpg" /><noscript><img width="300" height="200" src="https://thespun.com/wp-content/uploads/2018/04/GettyImages-489547056-300x200.jpg" class="entry-image attachment-post" alt="Wisconsin&#039;s field on a Saturday in the fall." srcset="https://thespun.com/wp-content/uploads/2018/04/GettyImages-489547056-300x200.jpg 300w, https://thespun.com/wp-content/uploads/2018/04/GettyImages-489547056-150x100.jpg 150w, https://thespun.com/wp-content/uploads/2018/04/GettyImages-489547056-768x512.jpg 768w, https://thespun.com/wp-content/uploads/2018/04/GettyImages-489547056-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thespun.com/big-ten/wisconsin/wisconsin-wr-aron-cruickshank-enters-ncaa-transfer-portal">Wisconsin WR Aron Cruickshank Enters NCAA Transfer Portal</a></h4></header></article><article class="post-970771 post type-post status-publish format-standard has-post-thumbnail category-dallas-cowboys category-nfl category-top-stories entry"><a href="https://thespun.com/nfl/mike-mccarthy-dak-prescott-aaron-rodgers-cowboys-press-conference" class="alignnone" aria-hidden="true" tabindex="-1"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Mike McCarthy shakes Jason Garrett&#039;s hand in Green Bay." data-lazy-srcset="https://thespun.com/wp-content/uploads/2020/01/GettyImages-461347208-300x200.jpg 300w, https://thespun.com/wp-content/uploads/2020/01/GettyImages-461347208-150x100.jpg 150w, https://thespun.com/wp-content/uploads/2020/01/GettyImages-461347208-768x512.jpg 768w, https://thespun.com/wp-content/uploads/2020/01/GettyImages-461347208-1024x683.jpg 1024w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thespun.com/wp-content/uploads/2020/01/GettyImages-461347208-300x200.jpg" /><noscript><img width="300" height="200" src="https://thespun.com/wp-content/uploads/2020/01/GettyImages-461347208-300x200.jpg" class="entry-image attachment-post" alt="Mike McCarthy shakes Jason Garrett&#039;s hand in Green Bay." srcset="https://thespun.com/wp-content/uploads/2020/01/GettyImages-461347208-300x200.jpg 300w, https://thespun.com/wp-content/uploads/2020/01/GettyImages-461347208-150x100.jpg 150w, https://thespun.com/wp-content/uploads/2020/01/GettyImages-461347208-768x512.jpg 768w, https://thespun.com/wp-content/uploads/2020/01/GettyImages-461347208-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thespun.com/nfl/mike-mccarthy-dak-prescott-aaron-rodgers-cowboys-press-conference">Mike McCarthy Offers Initial Comment On QB Dak Prescott</a></h4></header></article><article class="post-970774 post type-post status-publish format-standard has-post-thumbnail category-green-bay-packers category-top-stories entry"><a href="https://thespun.com/nfl/nfc-north/green-bay-packers/jerry-jones-reveals-what-jason-garrett-said-about-mike-mccarthy" class="alignnone" aria-hidden="true" tabindex="-1"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Mike McCarthy shakes Jason Garrett&#039;s hand in Green Bay." data-lazy-srcset="https://thespun.com/wp-content/uploads/2020/01/GettyImages-461347208-300x200.jpg 300w, https://thespun.com/wp-content/uploads/2020/01/GettyImages-461347208-150x100.jpg 150w, https://thespun.com/wp-content/uploads/2020/01/GettyImages-461347208-768x512.jpg 768w, https://thespun.com/wp-content/uploads/2020/01/GettyImages-461347208-1024x683.jpg 1024w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thespun.com/wp-content/uploads/2020/01/GettyImages-461347208-300x200.jpg" /><noscript><img width="300" height="200" src="https://thespun.com/wp-content/uploads/2020/01/GettyImages-461347208-300x200.jpg" class="entry-image attachment-post" alt="Mike McCarthy shakes Jason Garrett&#039;s hand in Green Bay." srcset="https://thespun.com/wp-content/uploads/2020/01/GettyImages-461347208-300x200.jpg 300w, https://thespun.com/wp-content/uploads/2020/01/GettyImages-461347208-150x100.jpg 150w, https://thespun.com/wp-content/uploads/2020/01/GettyImages-461347208-768x512.jpg 768w, https://thespun.com/wp-content/uploads/2020/01/GettyImages-461347208-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thespun.com/nfl/nfc-north/green-bay-packers/jerry-jones-reveals-what-jason-garrett-said-about-mike-mccarthy">Jerry Jones Reveals What Jason Garrett Said About Mike McCarthy</a></h4></header></article></div></section><section id="mai_aec_widget_b-2" class="widget widget_mai_aec_widget_b"><div class="widget-wrap"><div class="mai-aec mai-aec-widget-b"><div id="div-gpt-ad-1469714874611-3"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469714874611-3'); });</script></div></div></div></section></aside></div></div><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-footer-nav" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-198365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198365"><a href="https://thespun.com/privacy-policy"><span>Privacy Policy / Terms Of Use</span></a></li><li id="menu-item-345159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345159"><a href="https://thespun.com/coverage-by-team"><span>Coverage By Team</span></a></li></ul></div></nav><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 <a href="https://thespun.com">The Spun</a> · All Rights Reserved · Powered by <a href="https://bizbudding.com" rel="nofollow noopener">BizBudding, Inc.</a></p></div></footer></div><nav id="side-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><button class="menu-close" role="button" aria-pressed="false"><span class="fa fa-times" aria-hidden="true"></span> Close</button><form class="search-form" method="get" action="https://thespun.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-3">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thespun.com/?s={s}"></form><div class="menu-primary-nav-container"><ul id="menu-primary-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333904"><a href="https://thespun.com/category/nfl">NFL</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333901"><a href="https://thespun.com/category/college-football">College Football</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-333903"><a href="https://thespun.com/category/nba">NBA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333908"><a href="https://thespun.com/category/college-hoops">College Hoops</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-451373"><a href="https://thespun.com/category/more/interviews">Interviews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327514"><a href="https://thespun.com/what-is-college-spun">About</a></li><li class="menu-item search"><a id="search-btn" class="search-btn"><span class="screen-reader-text">Search</span><span class="fa fa-search" aria-hidden="true"></span></a></li></ul></div><div class="menu-footer-nav-container"><ul id="menu-footer-nav-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198365"><a href="https://thespun.com/privacy-policy">Privacy Policy / Terms Of Use</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345159"><a href="https://thespun.com/coverage-by-team">Coverage By Team</a></li></ul></div></nav><div id="side-posts"><button class="menu-close" role="button" aria-pressed="false"><span class="fa fa-times" aria-hidden="true"></span> Close</button><ul><li class="side-posts-date">January 08, 2020</li><li class="side-post"><div class="side-post-time">6 mins ago</div><div class="side-post-title"><a href="https://thespun.com/big-ten/wisconsin/wisconsin-wr-aron-cruickshank-enters-ncaa-transfer-portal" title="Wisconsin WR Aron Cruickshank Enters NCAA Transfer Portal">Wisconsin WR Aron Cruickshank Enters NCAA Transfer Portal</a></div></li><li class="side-post"><div class="side-post-time">25 mins ago</div><div class="side-post-title"><a href="https://thespun.com/nfl/mike-mccarthy-dak-prescott-aaron-rodgers-cowboys-press-conference" title="Mike McCarthy Offers Initial Comment On QB Dak Prescott">Mike McCarthy Offers Initial Comment On QB Dak Prescott</a></div></li><li class="side-post"><div class="side-post-time">27 mins ago</div><div class="side-post-title"><a href="https://thespun.com/big-12/texas-longhorns/former-texas-dc-todd-orlando-hired-by-big-12-rival" title="Former Texas DC Todd Orlando Hired By Big 12 Rival">Former Texas DC Todd Orlando Hired By Big 12 Rival</a></div></li><li class="side-post"><div class="side-post-time">30 mins ago</div><div class="side-post-title"><a href="https://thespun.com/nfl/nfc-north/green-bay-packers/jerry-jones-reveals-what-jason-garrett-said-about-mike-mccarthy" title="Jerry Jones Reveals What Jason Garrett Said About Mike McCarthy">Jerry Jones Reveals What Jason Garrett Said About Mike McCarthy</a></div></li><li class="side-post"><div class="side-post-time">38 mins ago</div><div class="side-post-title"><a href="https://thespun.com/more/top-stories/mike-mccarthy-comment-dez-bryant-catch-going-viral" title="Mike McCarthy&#8217;s Comment On Dez Bryant&#8217;s &#8220;Catch&#8221; Is Going Viral">Mike McCarthy&#8217;s Comment On Dez Bryant&#8217;s &#8220;Catch&#8221; Is Going Viral</a></div></li><li class="side-post"><div class="side-post-time">53 mins ago</div><div class="side-post-title"><a href="https://thespun.com/nfl/nfc-north/minnesota-vikings/vikings-wr-adam-thielen-suffers-injury-at-practice" title="Vikings WR Adam Thielen Suffers Injury At Practice">Vikings WR Adam Thielen Suffers Injury At Practice</a></div></li><li class="side-post"><div class="side-post-time">1 hour ago</div><div class="side-post-title"><a href="https://thespun.com/sec/alabama-crimson-tide/paul-finebaum-predicts-if-dabo-swinney-will-ever-leave-for-alabama" title="Paul Finebaum Predicts If Dabo Swinney Will Ever Leave For Alabama">Paul Finebaum Predicts If Dabo Swinney Will Ever Leave For Alabama</a></div></li><li class="side-post"><div class="side-post-time">1 hour ago</div><div class="side-post-title"><a href="https://thespun.com/nfl/afc-east/new-england-patriots/nfl-insider-latest-on-the-giants-joe-judge" title="NFL Insider Has The Latest On The Giants, Joe Judge">NFL Insider Has The Latest On The Giants, Joe Judge</a></div></li><li class="side-post"><div class="side-post-time">1 hour ago</div><div class="side-post-title"><a href="https://thespun.com/big-ten/michigan-state/nick-saban-statement-george-perles-death-michigan-state" title="Nick Saban Releases Heartfelt Statement On Passing Of His Mentor George Perles">Nick Saban Releases Heartfelt Statement On Passing Of His Mentor George Perles</a></div></li><li class="side-post"><div class="side-post-time">2 hours ago</div><div class="side-post-title"><a href="https://thespun.com/college-football/report-mike-leach-interviewed-for-mississippi-state-job" title="Report: Mike Leach Interviewed For Mississippi State Job">Report: Mike Leach Interviewed For Mississippi State Job</a></div></li><li class="side-post"><div class="side-post-time">2 hours ago</div><div class="side-post-title"><a href="https://thespun.com/more/top-stories/aaron-rodgers-reacts-cowboys-hiring-mike-mccarthy" title="Aaron Rodgers Reacts To The Cowboys Hiring Mike McCarthy">Aaron Rodgers Reacts To The Cowboys Hiring Mike McCarthy</a></div></li><li class="side-post"><div class="side-post-time">2 hours ago</div><div class="side-post-title"><a href="https://thespun.com/sec/lsu/photo-first-look-lsu-national-championship-jersey" title="Photo: First Look At LSU&#8217;s National Championship Jersey">Photo: First Look At LSU&#8217;s National Championship Jersey</a></div></li></ul></div><script type="text/javascript">(function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '25819880');
    vgo('setTrackByDefault', true);

    vgo('process');</script> <center><button onclick="window._sp_ccpa.loadPrivacyManagerModal(6304, '5e0b5fc44dbd9d1ec085ecb3')">California Privacy Rights</button></center> <script>var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "31752891" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();</script> <noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=31752891&cv=2.0&cj=1" /> </noscript> <script charset="UTF-8" src="//cdn.sendpulse.com/js/push/e1868978d823cc0ab430deb2f50498c2_1.js" async></script><script type='text/javascript' src='https://thespun.com/wp-content/cache/busting/1/wp-includes/js/hoverIntent.min-1.8.1.js' defer></script> <script type='text/javascript' src='https://thespun.com/wp-content/cache/busting/1/wp-content/themes/genesis/lib/js/menu/superfish.min-1.7.10.js' defer></script> <script type='text/javascript' src='https://thespun.com/wp-content/cache/busting/1/wp-content/themes/genesis/lib/js/skip-links.min-3.1.3.js' defer></script> <script type='text/javascript' src='https://thespun.com/wp-content/cache/busting/1/wp-content/themes/collegespun/assets/js/jquery.sidr.min-2.2.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var cspun_global_vars = {"side_posts_count":"61","side_posts_title":"New Articles","single_post":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://thespun.com/wp-content/cache/min/1/wp-content/themes/collegespun/assets/js/global-bf54e26db33239711a35138cd9d3e68c.js' defer></script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thespun.com/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><noscript><link data-minify="1" rel='stylesheet' id='college-spun-css'  href='https://thespun.com/wp-content/cache/min/1/wp-content/themes/collegespun/style-d123d1ecf9c13c57958e890fd3e6ce0f.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://thespun.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='cspun-google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C400italic%2C700%2C900&#038;ver=3.0.29' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.2/css/font-awesome.min.css?ver=4.6.2' type='text/css' media='all' /></noscript></body></html>
