<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Pete Carroll Reveals 2 Clear Rules For His Seahawks Players</title><style id="rocket-critical-css">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</style> <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">/* <![CDATA[ */ //<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]> /* ]]> */</script> <meta name="description" content="Pete Carroll has always been known as a player&#039;s coach who goes to bat everyone. But even he has a few rules he expects players to follow." /><link rel="canonical" href="https://thespun.com/nfl/nfc-west/seattle-seahawks/pete-carroll-reveals-2-clear-rules-for-his-seahawks-players" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Pete Carroll Reveals 2 Clear Rules For His Seahawks Players" /><meta property="og:description" content="Pete Carroll has always been known as a player&#039;s coach who goes to bat everyone. But even he has a few rules he expects players to follow." /><meta property="og:url" content="https://thespun.com/nfl/nfc-west/seattle-seahawks/pete-carroll-reveals-2-clear-rules-for-his-seahawks-players" /><meta property="og:site_name" content="The Spun" /><meta property="article:publisher" content="https://www.facebook.com/thespundotcom/" /><meta property="article:section" content="Seattle Seahawks" /><meta property="article:published_time" content="2020-07-27T17:01:16+00:00" /><meta property="fb:app_id" content="647746892042636" /><meta property="og:image" content="https://thespun.com/wp-content/uploads/2019/04/GettyImages-1075965916-1024x683.jpg" /><meta property="og:image:secure_url" content="https://thespun.com/wp-content/uploads/2019/04/GettyImages-1075965916-1024x683.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Pete Carroll has always been known as a player&#039;s coach who goes to bat everyone. But even he has a few rules he expects players to follow." /><meta name="twitter:title" content="Pete Carroll Reveals 2 Clear Rules For His Seahawks Players" /><meta name="twitter:site" content="@TheSpun" /><meta name="twitter:image" content="https://thespun.com/wp-content/uploads/2019/04/GettyImages-1075965916.jpg" /><meta name="twitter:creator" content="@tzvilovessports" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thespun.com/#organization","name":"College Spun Media Inc.","url":"https://thespun.com/","sameAs":["https://www.facebook.com/thespundotcom/","https://www.instagram.com/thespundotcom/","https://www.linkedin.com/company/college-spun/","https://twitter.com/TheSpun"],"logo":{"@type":"ImageObject","@id":"https://thespun.com/#logo","url":"https://thespun.com/wp-content/uploads/2017/02/LOGOGOOD.png","width":190,"height":36,"caption":"College Spun Media Inc."},"image":{"@id":"https://thespun.com/#logo"}},{"@type":"WebSite","@id":"https://thespun.com/#website","url":"https://thespun.com/","name":"The Spun","publisher":{"@id":"https://thespun.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thespun.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thespun.com/nfl/nfc-west/seattle-seahawks/pete-carroll-reveals-2-clear-rules-for-his-seahawks-players#primaryimage","url":"https://thespun.com/wp-content/uploads/2019/04/GettyImages-1075965916.jpg","width":2048,"height":1365,"caption":"A closeup of Seattle Seahawks coach Pete Carroll clapping."},{"@type":"WebPage","@id":"https://thespun.com/nfl/nfc-west/seattle-seahawks/pete-carroll-reveals-2-clear-rules-for-his-seahawks-players#webpage","url":"https://thespun.com/nfl/nfc-west/seattle-seahawks/pete-carroll-reveals-2-clear-rules-for-his-seahawks-players","inLanguage":"en-US","name":"Pete Carroll Reveals 2 Clear Rules For His Seahawks Players","isPartOf":{"@id":"https://thespun.com/#website"},"primaryImageOfPage":{"@id":"https://thespun.com/nfl/nfc-west/seattle-seahawks/pete-carroll-reveals-2-clear-rules-for-his-seahawks-players#primaryimage"},"datePublished":"2020-07-27T17:01:16+00:00","dateModified":"2020-07-27T17:01:16+00:00","description":"Pete Carroll has always been known as a player's coach who goes to bat everyone. But even he has a few rules he expects players to follow."},{"@type":"NewsArticle","@id":"https://thespun.com/nfl/nfc-west/seattle-seahawks/pete-carroll-reveals-2-clear-rules-for-his-seahawks-players#article","isPartOf":{"@id":"https://thespun.com/nfl/nfc-west/seattle-seahawks/pete-carroll-reveals-2-clear-rules-for-his-seahawks-players#webpage"},"author":{"@id":"https://thespun.com/#/schema/person/a9a83edb31cf0a32d542bd9461ef6404"},"headline":"Pete Carroll Reveals 2 Clear Rules For His Seahawks Players","datePublished":"2020-07-27T17:01:16+00:00","dateModified":"2020-07-27T17:01:16+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thespun.com/nfl/nfc-west/seattle-seahawks/pete-carroll-reveals-2-clear-rules-for-his-seahawks-players#webpage"},"publisher":{"@id":"https://thespun.com/#organization"},"image":{"@id":"https://thespun.com/nfl/nfc-west/seattle-seahawks/pete-carroll-reveals-2-clear-rules-for-his-seahawks-players#primaryimage"},"articleSection":"NFL,Seattle Seahawks,Top Stories","copyrightYear":"2020","copyrightHolder":{"@id":"https://thespun.com#organization"}},{"@type":["Person"],"@id":"https://thespun.com/#/schema/person/a9a83edb31cf0a32d542bd9461ef6404","name":"Tzvi Machlin","image":{"@type":"ImageObject","@id":"https://thespun.com/#authorlogo","url":"https://secure.gravatar.com/avatar/c4f08ed6674dd371d566e47a38a8d9ab?s=96&d=mm&r=g","caption":"Tzvi Machlin"},"description":"Tzvi is a writer at The Spun.","sameAs":["https://twitter.com/tzvilovessports"]}]}</script> <link rel="amphtml" href="https://thespun.com/nfl/nfc-west/seattle-seahawks/pete-carroll-reveals-2-clear-rules-for-his-seahawks-players/amp" /><meta name="generator" content="AMP for WP 0.9.98.9" /><link rel='dns-prefetch' href='//thespun.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel="alternate" type="application/rss+xml" title="The Spun &raquo; Feed" href="https://thespun.com/feed" /><link rel="alternate" type="application/rss+xml" title="The Spun &raquo; Comments Feed" href="https://thespun.com/comments/feed" /> <script async src="//js-sec.indexww.com/ht/p/188584-280818703310229.js"></script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link data-minify="1" rel='preload' id='college-spun-css' href='https://thespun.com/wp-content/cache/min/1/wp-content/themes/collegespun/style-6f664845c387639288fbf26a5ba08511.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='college-spun-inline-css' type='text/css'>.mai-aec>.wrap:empty{display:none}.mai-aec>.wrap{margin-top:16px;margin-bottom:16px}.mai-aec-header-before>.wrap{padding-left:16px;padding-right:16px}.content .mai-aec>.wrap{padding-left:0;padding-right:0}.mai-aec>.wrap>p:last-child{margin-bottom:0}</style><link rel='preload' id='wp-block-library-css' href='https://thespun.com/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='cspun-google-fonts-css' href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C400italic%2C700%2C900&#038;ver=3.0.32' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.2/css/font-awesome.min.css?ver=4.6.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://thespun.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://thespun.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://thespun.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <link rel='https://api.w.org/' href='https://thespun.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thespun.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thespun.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.5" /><link rel='shortlink' href='https://thespun.com/?p=1013717' /><meta property="fb:pages" content="307711119272104" /><style>.getty.aligncenter{text-align:center}.getty.alignleft{float:none;margin-right:0}.getty.alignleft>div{float:left;margin-right:5px}.getty.alignright{float:none;margin-left:0}.getty.alignright>div{float:right;margin-left:5px}</style> <script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script> <script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
    pubID: 'a85c3013-4cc8-497d-94e9-389ed61613f5',
    adServer: 'googletag',
    simplerGPT: true
});
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
var adunit1 = googletag.sizeMapping().
addSize([1075, 0], [[300, 600], [300, 250]]). //desktop
addSize([1024, 0], [[160, 600]]). //tablet
addSize([0, 0], [[0, 0]]). //mobile
build();
var adunit2 = googletag.sizeMapping().
addSize([2000, 0], [[728, 90], [320, 50], [1, 1]]). //desktopbigger
addSize([1025, 0], [[728, 90], [320, 50], [1, 1]]). //desktop
addSize([768, 0], [[728, 90], [320, 50], [1, 1]]). //iPad
addSize([481, 0], [[320, 50]]). //tablet
addSize([0, 0], [[320, 50], [1, 1]]). //mobile
build();
var adunit3 = googletag.sizeMapping().
addSize([1075, 0], [[300, 600], [300, 250]]). //desktop
addSize([1024, 0], [[160, 600]]). //tablet
addSize([0, 0], [[0, 0]]). //mobile
build();
var adunit4 = googletag.sizeMapping().
addSize([1024, 0], [[1, 1], [320, 50]]). //desktop
addSize([768, 0], [[1, 1], [320, 50]]). //tablet
addSize([0, 0], [[1, 1], [300, 250], [320, 50]]). //mobile
build();
var adunit5 = googletag.sizeMapping().
addSize([1024, 0], [[1, 1], [320, 50], [300, 250]]). //desktop
addSize([768, 0], [[1, 1], [320, 50], [300, 250]]). //tablet
addSize([0, 0], [[1, 1], [300, 250], [320, 50]]). //mobile
build();
var adunit6 = googletag.sizeMapping().
addSize([1025, 0], [[320, 50], [700, 250]]). //desktop
addSize([768, 0], [[300, 250], [320, 50]]). //tablet
addSize([0, 0], [[1, 1], [300, 250], [320, 50]]). //mobile
build();
var adunit7 = googletag.sizeMapping().
addSize([1075, 0], [[728, 90]]). //desktop
addSize([1024, 0], [[320, 50]]). //iPadPro
addSize([800, 0], [[728, 90]]). //tablet
addSize([0, 0], [[320, 50]]). //mobile
build();
 if (window.innerWidth > 1023) { googletag.defineSlot('/81469499/HeaderRightRailTop', [[300, 250], [300, 600], [160, 600]], 'div-gpt-ad-1469714874611-1').defineSizeMapping(adunit1).addService(googletag.pubads()); }
 if (document.getElementById("smartbanner-ad")) { googletag.defineSlot('/81469499/HeaderSmartBanner', [[1, 1], [320, 50], [728, 90]], 'div-gpt-ad-1469714874611-2').defineSizeMapping(adunit2).addService(googletag.pubads()); }
 if (window.innerWidth > 1023) { googletag.defineSlot('/81469499/HeaderRightRail2', [[300, 250], [300, 600], [160, 600]], 'div-gpt-ad-1469714874611-3').defineSizeMapping(adunit3).addService(googletag.pubads()); }
 if (document.getElementById("paragraph-3-ad")) { googletag.defineSlot('/81469499/HeaderAfter3Paragraphs', [[600, 300], [300, 250], [320, 50], [1, 1]], 'div-gpt-ad-1469714874611-4').defineSizeMapping(adunit4).addService(googletag.pubads()); }
 if (document.getElementById("before-entry-ad")) { googletag.defineSlot('/81469499/HeaderBeforeContent', [[1, 1], [300, 250], [320, 50]], 'div-gpt-ad-1469714874611-5').defineSizeMapping(adunit5).addService(googletag.pubads()); }
 if (document.getElementById("paragraph-6-ad")) { googletag.defineSlot('/81469499/HeaderAfter7Paragraphs', [[300, 250], [1, 1], [320, 50]], 'div-gpt-ad-1469714874611-6').defineSizeMapping(adunit6).addService(googletag.pubads()); }
 if (document.getElementById("after-entry-content-ad")) { googletag.defineSlot('/81469499/HeaderAfterContent', [[320, 50], [1, 1], [728, 90]], 'div-gpt-ad-1469714874611-7').defineSizeMapping(adunit7).addService(googletag.pubads()); }
googletag.pubads().setTargeting("url", "seattle-seahawks");
googletag.pubads().disableInitialLoad();
googletag.pubads().enableSingleRequest(); googletag.enableServices(); });
googletag.cmd.push(function(){ 
 apstag.fetchBids({ 
 timeout: 2000 }, 
   function(bids) {
     apstag.setDisplayBids(); 
     googletag.pubads().refresh();
 }); 
});</script> <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">/* <![CDATA[ */ //<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["nfl","seattle-seahawks","top-stories"],"pagePostAuthor":"Tzvi Machlin"};
	dataLayer.push( dataLayer_content );//]]> /* ]]> */</script> <meta name="google-site-verification" content="kFes6yxrCaJMLdoqdpt0fZiSfZbY2-TskFociiuG74Q" /> <script type="text/javascript" src="//d3btgdnq1vg0et.cloudfront.net/script.js" defer></script> <meta name="ahrefs-site-verification" content="a3595eb3f231cff8ae03a2fa3d0a0ced397ff2fd7cf431481c6b73bf444d7c16"><meta property="fb:pages" content="1412460009003133"><meta property="fb:pages" content="1110838148974057"><meta property="fb:pages" content="1565582760407628"><meta property="fb:pages" content="1718238971756970"><meta property="fb:pages" content="1169204429776926"><meta property="fb:pages" content="307711119272104"><meta property="fb:pages" content="487862754712073"><meta property="fb:pages" content="734088770029953"><meta property="fb:pages" content="1474695942805916"><meta property="fb:pages" content="206268596251139"><meta property="fb:pages" content="736129996406722"><meta property="fb:pages" content="712969492057690"><meta property="fb:pages" content="279914902167429"><meta property="fb:pages" content="1409441982646937"><meta property="fb:pages" content="423733604436750"><meta property="fb:pages" content="687883467921598"><meta property="fb:pages" content="648144291906890"><meta property="fb:pages" content="672056106166732"><meta property="fb:pages" content="1452533494978454"><meta property="fb:pages" content="593180180764356"><meta property="fb:pages" content="1385972475008109"><meta property="fb:pages" content="1393145820955433"><meta property="fb:pages" content="1392525091017947"><meta property="fb:pages" content="1377375672536508"><meta property="fb:pages" content="597649656980361"><meta property="fb:pages" content="515940788518481"><meta property="fb:pages" content="638808226173999"><meta property="fb:pages" content="676108209113864"><meta property="fb:pages" content="1401582656769398"><meta property="fb:pages" content="1399655283631249"><meta property="fb:pages" content="1468426270039345"><meta property="fb:pages" content="1421865521394325"><meta property="fb:pages" content="1474801576076481"><meta property="fb:pages" content="216299671901966"><meta property="fb:pages" content="672130512828289"><meta property="fb:pages" content="827887027227641"><meta property="fb:pages" content="682975038431191"><meta property="fb:pages" content="1399191543678416"><meta property="fb:pages" content="547819275316498"><meta property="fb:pages" content="268788526614771"><meta property="fb:pages" content="592758124134638"><meta property="fb:pages" content="562246977216877"><meta property="fb:pages" content="287098264771048"><meta property="fb:pages" content="1109249149124372"><meta property="fb:pages" content="636962073132407"><meta property="fb:pages" content="1607045872928088"><meta property="fb:pages" content="847736411993251"><meta property="fb:pages" content="533605593496437"><meta property="fb:pages" content="1076031099184010"><meta property="fb:pages" content="334839183521804"><meta property="fb:pages" content="1009957799073579"><meta property="fb:pages" content="1003120093120327"><meta property="fb:pages" content="1671577759825164"><meta property="fb:pages" content="322518931425785"><meta property="fb:pages" content="1719696458291599"><meta property="fb:pages" content="531612907033297"><meta property="fb:pages" content="495452747319946"><meta property="fb:pages" content="1587073968261411"><meta property="fb:pages" content="286667641715989"><meta property="fb:pages" content="181282148968628"><meta property="fb:pages" content="210769099450478"> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NRXCWXT');</script> <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" /><link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" /><link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180-precomposed.png" /><link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" /><link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" /><link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" /><link rel="icon" type="image/png" href="/favicon-128.png" sizes="128x128" /><link rel="icon" type="image/png" href="/favicon-196x196.png" sizes="196x196" /><meta name="application-name" content="The Spun" /><meta name="msapplication-TileColor" content="#ffffff" /><meta name="msapplication-square70x70logo" content="mstile-70x70.png" /><meta name="msapplication-TileImage" content="mstile-144x144.png" /><meta name="msapplication-square150x150logo" content="mstile-150x150.png" /><meta name="msapplication-wide310x150logo" content="mstile-310x150.png" /><meta name="msapplication-square310x310logo" content="mstile-310x310.png" /><link rel="icon" href="https://thespun.com/wp-content/uploads/2016/08/SPUNsquarePhosphateSolid-100x100.png" sizes="32x32" /><link rel="icon" href="https://thespun.com/wp-content/uploads/2016/08/SPUNsquarePhosphateSolid-300x300.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://thespun.com/wp-content/uploads/2016/08/SPUNsquarePhosphateSolid-300x300.png" /><meta name="msapplication-TileImage" content="https://thespun.com/wp-content/uploads/2016/08/SPUNsquarePhosphateSolid-300x300.png" /><style type="text/css" id="wp-custom-css">p{font-size:17px}#smartbanner-ad{-webkit-transform:translateZ(0);-webkit-backface-visibility:hidden;-webkit-perspective:1000;left:0;position:fixed;text-align:center;bottom:0;width:100%;z-index:999}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-1013717 single-format-standard content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden no-js"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://thespun.com/">The Spun</a></p><p class="site-description">What&#039;s trending in the sports world today.</p></div><div class="widget-area header-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header"><ul id="menu-primary-nav" class="menu genesis-nav-menu js-superfish"><li id="menu-item-333904" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-333904"><a href="https://thespun.com/category/nfl"><span>NFL</span></a></li><li id="menu-item-333901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333901"><a href="https://thespun.com/category/college-football"><span>College Football</span></a></li><li id="menu-item-333903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333903"><a href="https://thespun.com/category/nba"><span>NBA</span></a></li><li id="menu-item-333908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333908"><a href="https://thespun.com/category/college-hoops"><span>College Hoops</span></a></li><li id="menu-item-451373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-451373"><a href="https://thespun.com/category/more/interviews"><span>Interviews</span></a></li><li id="menu-item-327514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327514"><a href="https://thespun.com/what-is-college-spun"><span>About</span></a></li></ul></nav></div></section></div></div></header><div id="search-box" style="display:none;"><div class="wrap"><p class="search-desc">Search The Spun ...</p><form class="search-form" method="get" action="https://thespun.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thespun.com/?s={s}"></form> <a class="search-close" href="#"><span class="screen-reader-text">Close</span><span class="fa fa-times" aria-hidden="true"></span></a></div></div><div class="site-inner"><div class="mai-aec mai-aec-header-after"><div class="wrap"><div id="smartbanner-ad"><div id="div-gpt-ad-1469714874611-2"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469714874611-2'); });</script></div></div></div></div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-1013717 post type-post status-publish format-standard has-post-thumbnail category-nfl category-seattle-seahawks category-top-stories entry"><header class="entry-header"><p class="entry-meta"><span class="entry-meta-left"><time class="entry-time">July 27, 2020 @ 1:01pm</time><span class="entry-author"> » <a href="https://thespun.com/author/tzvimachlin" class="entry-author-link" rel="author"><span class="entry-author-name">Tzvi Machlin</span></a></span></span></p><h1 class="entry-title">Pete Carroll Reveals 2 Clear Rules For His Seahawks Players</h1></header><div class="entry-content"><div class="featured-image" style="max-width:800px;text-align:center;margin:0 auto;"><img width="775" height="465" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20775%20465'%3E%3C/svg%3E" class="attachment-featured size-featured wp-post-image" alt="A closeup of Seattle Seahawks coach Pete Carroll clapping." 0="itemprop" 1="image" data-lazy-srcset="https://thespun.com/wp-content/uploads/2019/04/GettyImages-1075965916-775x465.jpg 775w, https://thespun.com/wp-content/uploads/2019/04/GettyImages-1075965916-380x228.jpg 380w" data-lazy-sizes="(max-width: 775px) 100vw, 775px" data-lazy-src="https://thespun.com/wp-content/uploads/2019/04/GettyImages-1075965916-775x465.jpg" /><noscript><img width="775" height="465" src="https://thespun.com/wp-content/uploads/2019/04/GettyImages-1075965916-775x465.jpg" class="attachment-featured size-featured wp-post-image" alt="A closeup of Seattle Seahawks coach Pete Carroll clapping." 0="itemprop" 1="image" srcset="https://thespun.com/wp-content/uploads/2019/04/GettyImages-1075965916-775x465.jpg 775w, https://thespun.com/wp-content/uploads/2019/04/GettyImages-1075965916-380x228.jpg 380w" sizes="(max-width: 775px) 100vw, 775px" /></noscript><span class="caption">SEATTLE, WA - DECEMBER 30: Head coach Pete Carroll of the Seattle Seahawks during warm-ups before the game against the Arizona Cardinals at CenturyLink Field on December 30, 2018 in Seattle, Washington. (Photo by Otto Greule Jr/Getty Images)</span></div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><html><body><p>Few NFL head coaches truly match the qualities of a &ldquo;player&rsquo;s coach&rdquo; quite like Pete Carroll. The Seattle Seahawks head coach has been one of the most player-friendly coaches in the league since he took over the team in 2010.</p><div class="mai-aec mai-aec-entry-content"><div class="wrap"><div id="before-entry-ad"><div id="after-entry-content-ad"><div id="div-gpt-ad-1469714874611-5"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469714874611-5'); });</script></div></div></div></div></div><p>But even Carroll has rules that he expects his players to obey at all times. Speaking to NBC&rsquo;s Peter King, Carroll revealed that he has two main rules that he conveys to players.</p><p>His first rule is to &ldquo;always protect the team.&rdquo; He warned that he needs a level of discipline at all times that&rsquo;s guided by conscience.</p><p class="">&ldquo;Rule number one here: Always protect the team,&rdquo; Carroll said. &ldquo;I&rsquo;ll convey the degree of discipline we need here every day. I&rsquo;ll tell them your conscience is important; your conscience has to guide you.&rdquo;</p><div class="mai-aec mai-aec-entry-content"><div class="wrap"><div id="paragraph-3-ad"><div id="div-gpt-ad-1469714874611-4"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469714874611-4'); });</script></div></div></div></div><p>Carroll&rsquo;s second rule is simple: No complaining. He made it clear with an expletive that he has no room on his team for complainers.</p><p class="">&ldquo;The second rule:&nbsp;&ldquo;No complaining. There&rsquo;s no room for you here if you b&mdash;h.&rdquo;</p><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">In today's FMIA column at <a href="https://twitter.com/NBCSports?ref_src=twsrc%5Etfw">@NBCSports</a>, you will find:</p><p>&bull; Pete Carroll on the Jamal Adams trade<br>&bull;&nbsp;Week 18? Week 19? Don't count anything out in 2020<br>&bull;&nbsp;Earnest Edwards. You'll want to root for him.<br>&bull; Notes on COVID testing, camp schedules, more<a href="https://t.co/58l9si1cIS">https://t.co/58l9si1cIS</a> <a href="https://t.co/iJ7cF4HtGn">pic.twitter.com/iJ7cF4HtGn</a></p><p>&mdash; Peter King (@peter_king) <a href="https://twitter.com/peter_king/status/1287601952344416257?ref_src=twsrc%5Etfw">July 27, 2020</a></p></blockquote><div class="mai-aec mai-aec-entry-content"><div class="wrap"><div id="paragraph-6-ad"><div id="div-gpt-ad-1469714874611-6"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469714874611-6'); });</script></div></div></div></div><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>It&rsquo;s a pair of rules that seem to have worked to perfection for Carroll.</p><p>In his 10 years at the helm, Carroll has made the playoffs eight times, winning three division titles, two NFC championships and a Super Bowl.</p><p>Carroll has broken a lot of molds in his stint with the Seahawks. Perhaps inspiring a new type of NFL head coach will be a part of his legacy.</p> <noscript><link data-minify="1" rel='stylesheet' id='college-spun-css'  href='https://thespun.com/wp-content/cache/min/1/wp-content/themes/collegespun/style-6f664845c387639288fbf26a5ba08511.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://thespun.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='cspun-google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C400italic%2C700%2C900&#038;ver=3.0.32' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.2/css/font-awesome.min.css?ver=4.6.2' type='text/css' media='all' /></noscript></body></html><div class="mai-aec mai-aec-after-entry-content"><div class="wrap"><div id="div-gpt-ad-1469714874611-7"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469714874611-7'); });</script></div><p><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/collegespun/loader.js',
  'tb_loader_script');</script></p><div id="taboola-below-article-thumbnails"></div><p><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script><br /> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script></p></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://thespun.com/category/nfl" rel="category tag">NFL</a>, <a href="https://thespun.com/category/nfl/nfc-west/seattle-seahawks" rel="category tag">Seattle Seahawks</a>, <a href="https://thespun.com/category/more/top-stories" rel="category tag">Top Stories</a></span></p></footer></article><section class="author-box"><img alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" class="avatar avatar-200" height="200" width="200" data-lazy-src="https://thespun.com/wp-content/uploads/2018/10/Chibi-Avatar-150x138.png" /><noscript><img alt="" src="https://thespun.com/wp-content/uploads/2018/10/Chibi-Avatar-150x138.png" class="avatar avatar-200" height="200" width="200"/></noscript><div class="author-box-content-wrap"><h4 class="author-box-title">About <span itemprop="name">Tzvi Machlin</span></h4><div class="author-box-content" itemprop="description"><p>Tzvi is a writer at The Spun.</p><div class="author-social"><a target="_blank" class="author-icon author-twitter" href="https://twitter.com/tzvilovessports"><span class="fa fa-twitter"></span></a></div></div></div></section></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-3" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search The Spun Here</h3><form class="search-form" method="get" action="https://thespun.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thespun.com/?s={s}"></form></div></section><section id="cspun_popular_posts-2" class="widget widget_cspun_popular_posts"><div class="widget-wrap"><h3 class="widgettitle widget-title">What&#8217;s Trending</h3><ul"><li><a class="swPopularity" href="https://thespun.com/nfl/afc-north/cincinnati-bengals/bengals-legend-shares-his-expectations-for-qb-joe-burrow">Bengals Legend Shares His Expectations For QB Joe Burrow</a></li><li><a class="swPopularity" href="https://thespun.com/more/top-stories/mike-tyson-roy-jones-jr-comeback-fight-details">Breaking: Mike Tyson Reportedly Agrees To Comeback Fight</a></li><li><a class="swPopularity" href="https://thespun.com/nba/los-angeles-lakers/colin-cowherd-names-nba-legend-most-similar-to-lebron-james">Colin Cowherd Names NBA Legend Most Similar To LeBron James</a></li><li><a class="swPopularity" href="https://thespun.com/independents/notre-dame-fighting-irish/notre-dame-football-acc-schedule-2020-10-plus-one-conference-championship-orange-bowl">CFB Insider Has More Details On Notre Dame, ACC Schedule Plans</a></li><li><a class="swPopularity" href="https://thespun.com/more/mlb/bob-sebra-reportedly-died-58">Former MLB Starting Pitcher Has Reportedly Died At 58</a></li></ul></div></section><section id="mai_aec_widget_a-3" class="widget widget_mai_aec_widget_a"><div class="widget-wrap"><div class="mai-aec mai-aec-widget-b"><div id="div-gpt-ad-1469714874611-1"><script type='text/javascript'>if (window.innerWidth > 1023) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469714874611-1'); });
}</script></div></div></div></section><section id="featured-post-6" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">More Trending</h3><article class="post-1011583 post type-post status-publish format-standard has-post-thumbnail category-nascar category-trending entry"><a href="https://thespun.com/more/nascar/scary-details-unveiled-from-2019-plane-crash-involving-dale-earnhardt-jr" class="alignnone" aria-hidden="true" tabindex="-1"><img width="300" height="215" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20215'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Dale Earnhardt Jr. and his wife Amy at a race." data-lazy-srcset="https://thespun.com/wp-content/uploads/2019/08/GettyImages-856385050-300x215.jpg 300w, https://thespun.com/wp-content/uploads/2019/08/GettyImages-856385050-150x107.jpg 150w, https://thespun.com/wp-content/uploads/2019/08/GettyImages-856385050-768x549.jpg 768w, https://thespun.com/wp-content/uploads/2019/08/GettyImages-856385050-1024x733.jpg 1024w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thespun.com/wp-content/uploads/2019/08/GettyImages-856385050-300x215.jpg" /><noscript><img width="300" height="215" src="https://thespun.com/wp-content/uploads/2019/08/GettyImages-856385050-300x215.jpg" class="entry-image attachment-post" alt="Dale Earnhardt Jr. and his wife Amy at a race." srcset="https://thespun.com/wp-content/uploads/2019/08/GettyImages-856385050-300x215.jpg 300w, https://thespun.com/wp-content/uploads/2019/08/GettyImages-856385050-150x107.jpg 150w, https://thespun.com/wp-content/uploads/2019/08/GettyImages-856385050-768x549.jpg 768w, https://thespun.com/wp-content/uploads/2019/08/GettyImages-856385050-1024x733.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thespun.com/more/nascar/scary-details-unveiled-from-2019-plane-crash-involving-dale-earnhardt-jr">Scary Details Unveiled From 2019 Plane Crash Involving Dale Earnhardt Jr.</a></h4></header></article><article class="post-1009628 post type-post status-publish format-standard has-post-thumbnail category-interviews category-sports-media category-top-stories category-trending entry"><a href="https://thespun.com/more/sports-media/21-questions-for-espn-reporter-host-jen-lada" class="alignnone" aria-hidden="true" tabindex="-1"><img width="300" height="179" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20179'%3E%3C/svg%3E" class="entry-image attachment-post" alt="ESPN host and reporter Jen Lada." data-lazy-srcset="https://thespun.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-09-at-2.53.28-PM-300x179.png 300w, https://thespun.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-09-at-2.53.28-PM-150x90.png 150w, https://thespun.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-09-at-2.53.28-PM-768x459.png 768w, https://thespun.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-09-at-2.53.28-PM-1024x612.png 1024w, https://thespun.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-09-at-2.53.28-PM-380x228.png 380w, https://thespun.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-09-at-2.53.28-PM-775x465.png 775w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thespun.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-09-at-2.53.28-PM-300x179.png" /><noscript><img width="300" height="179" src="https://thespun.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-09-at-2.53.28-PM-300x179.png" class="entry-image attachment-post" alt="ESPN host and reporter Jen Lada." srcset="https://thespun.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-09-at-2.53.28-PM-300x179.png 300w, https://thespun.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-09-at-2.53.28-PM-150x90.png 150w, https://thespun.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-09-at-2.53.28-PM-768x459.png 768w, https://thespun.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-09-at-2.53.28-PM-1024x612.png 1024w, https://thespun.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-09-at-2.53.28-PM-380x228.png 380w, https://thespun.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-09-at-2.53.28-PM-775x465.png 775w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thespun.com/more/sports-media/21-questions-for-espn-reporter-host-jen-lada">21 Questions For ESPN Reporter &#038; Host Jen Lada</a></h4></header></article></div></section><section id="mai_aec_widget_b-2" class="widget widget_mai_aec_widget_b"><div class="widget-wrap"><div class="mai-aec mai-aec-widget-b"><div id="div-gpt-ad-1469714874611-3"><script type='text/javascript'>if (window.innerWidth > 1023) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469714874611-3'); });
}</script></div></div></div></section><section id="cspun_popular_posts-3" class="widget widget_cspun_popular_posts"><div class="widget-wrap"><h3 class="widgettitle widget-title">More Trending</h3><ul"><li><a class="swPopularity" href="https://thespun.com/nfl/nfc-east/washington-redskins/redskins-bombshell-story-lawyers-involved">Report: &#8220;Lawyers Are Involved&#8221; In Upcoming Redskins Story</a></li><li><a class="swPopularity" href="https://thespun.com/nfl/nfc-south/tampa-bay-buccaneers/saints-cornerback-shares-honest-thoughts-on-tom-brady-bucs">Saints Cornerback Shares Honest Thoughts On Tom Brady, Bucs</a></li><li><a class="swPopularity" href="https://thespun.com/nba/houston-rockets/james-harden-addresses-wearing-blue-lives-matter-mask">James Harden Addresses Wearing &#8216;Blue Lives Matter&#8217; Mask</a></li><li><a class="swPopularity" href="https://thespun.com/sec/kentucky-wildcats/kentucky-basketball-john-calipari-wenyen-gabriel-instagram-jaden-mcdaniels">Former Kentucky F Wenyen Gabriel Critical Of John Calipari On Instagram</a></li><li><a class="swPopularity" href="https://thespun.com/nfl/nfc-north/green-bay-packers/photos-danica-patrick-breakup-with-aaron-rodgers">Photos: How Danica Patrick Is Handing Breakup With Aaron Rodgers</a></li><li><a class="swPopularity" href="https://thespun.com/big-ten/ohio-state-buckeyes/ohio-state-major-competition-alabama-no-1-recruiting-class">Ohio State Now Has Major Competition For No. 1 Recruiting Class</a></li><li><a class="swPopularity" href="https://thespun.com/nfl/afc-east/new-england-patriots/cam-newton-tj-lang-pro-bowler-message">Former NFL Pro Bowler Has Harsh Message For QB Cam Newton</a></li><li><a class="swPopularity" href="https://thespun.com/nba/los-angeles-lakers/lebron-james-sends-clear-message-nba-mvp-voters">LeBron James Sends Clear Message To NBA MVP Voters</a></li><li><a class="swPopularity" href="https://thespun.com/nba/memphis-grizzlies/magic-johnson-names-his-pick-for-nba-coach-of-the-year">Magic Johnson Names His Pick For NBA Coach Of The Year</a></li><li><a class="swPopularity" href="https://thespun.com/nfl/nfc-north/minnesota-vikings/nfl-fans-kirk-cousins-tiktok-video-is-going-viral">NFL Fan&#8217;s Kirk Cousins TikTok Video Is Going Viral</a></li></ul></div></section></aside></div></div><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-footer-nav" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-198365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198365"><a href="https://thespun.com/privacy-policy"><span>Privacy Policy / Terms Of Use</span></a></li><li id="menu-item-345159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345159"><a href="https://thespun.com/coverage-by-team"><span>Coverage By Team</span></a></li></ul></div></nav><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 <a href="https://thespun.com">The Spun</a> · All Rights Reserved · Powered by <a href="https://bizbudding.com/showcase/thespun/" target="_blank" rel="nofollow noopener">BizBudding Inc.</a></p></div></footer></div><nav id="side-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><button class="menu-close" role="button" aria-pressed="false"><span class="fa fa-times" aria-hidden="true"></span> Close</button><form class="search-form" method="get" action="https://thespun.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-3">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thespun.com/?s={s}"></form><div class="menu-primary-nav-container"><ul id="menu-primary-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-333904"><a href="https://thespun.com/category/nfl">NFL</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333901"><a href="https://thespun.com/category/college-football">College Football</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333903"><a href="https://thespun.com/category/nba">NBA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333908"><a href="https://thespun.com/category/college-hoops">College Hoops</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-451373"><a href="https://thespun.com/category/more/interviews">Interviews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327514"><a href="https://thespun.com/what-is-college-spun">About</a></li><li class="menu-item search"><a id="search-btn" class="search-btn"><span class="screen-reader-text">Search</span><span class="fa fa-search" aria-hidden="true"></span></a></li></ul></div><div class="menu-footer-nav-container"><ul id="menu-footer-nav-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198365"><a href="https://thespun.com/privacy-policy">Privacy Policy / Terms Of Use</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345159"><a href="https://thespun.com/coverage-by-team">Coverage By Team</a></li></ul></div></nav><div id="side-posts"><button class="menu-close" role="button" aria-pressed="false"><span class="fa fa-times" aria-hidden="true"></span> Close</button><ul><li class="side-posts-date">July 27, 2020</li><li class="side-post"><div class="side-post-time">1 min ago</div><div class="side-post-title"><a href="https://thespun.com/nfl/nfc-east/philadelphia-eagles/look-eagles-special-tribute-kobe-bryant" title="Look: Eagles Unveil Their Special Tribute For Kobe Bryant">Look: Eagles Unveil Their Special Tribute For Kobe Bryant</a></div></li><li class="side-post"><div class="side-post-time">5 mins ago</div><div class="side-post-title"><a href="https://thespun.com/nfl/nfc-south/tampa-bay-buccaneers/buccaneers-release-first-photos-of-tom-brady-inside-the-facility" title="Buccaneers Release First Photos Of Tom Brady Inside The Facility">Buccaneers Release First Photos Of Tom Brady Inside The Facility</a></div></li><li class="side-post"><div class="side-post-time">23 mins ago</div><div class="side-post-title"><a href="https://thespun.com/nba/los-angeles-clippers/lou-williams-has-a-blunt-message-for-kendrick-perkins" title="Lou Williams Has A Blunt Message For Kendrick Perkins">Lou Williams Has A Blunt Message For Kendrick Perkins</a></div></li><li class="side-post"><div class="side-post-time">29 mins ago</div><div class="side-post-title"><a href="https://thespun.com/nfl/nfc-north/green-bay-packers/report-vikings-rival-expressed-interest-in-de-everson-griffen" title="Report: Vikings Rival Expressed Interest In DE Everson Griffen">Report: Vikings Rival Expressed Interest In DE Everson Griffen</a></div></li><li class="side-post"><div class="side-post-time">40 mins ago</div><div class="side-post-title"><a href="https://thespun.com/nfl/nfc-east/new-york-giants/video-of-saquon-barkleys-insane-pool-jump-is-going-viral" title="Video Of Saquon Barkley&#8217;s Insane Pool Jump Is Going Viral">Video Of Saquon Barkley&#8217;s Insane Pool Jump Is Going Viral</a></div></li><li class="side-post"><div class="side-post-time">50 mins ago</div><div class="side-post-title"><a href="https://thespun.com/nfl/afc-east/buffalo-bills/colin-cowherd-thinks-1-nfl-quarterback-is-extremely-overrated" title="Colin Cowherd Thinks 1 NFL Quarterback Is Extremely Overrated">Colin Cowherd Thinks 1 NFL Quarterback Is Extremely Overrated</a></div></li><li class="side-post"><div class="side-post-time">52 mins ago</div><div class="side-post-title"><a href="https://thespun.com/more/mlb/dave-martinez-scared-right-now" title="MLB Manager Admits That He&#8217;s &#8220;Scared&#8221; Right Now">MLB Manager Admits That He&#8217;s &#8220;Scared&#8221; Right Now</a></div></li><li class="side-post"><div class="side-post-time">1 hour ago</div><div class="side-post-title"><a href="https://thespun.com/college-football/college-football-insider-proposes-5-different-bubble-cities" title="College Football Insider Proposes 5 Different &#8220;Bubble&#8221; Cities">College Football Insider Proposes 5 Different &#8220;Bubble&#8221; Cities</a></div></li><li class="side-post"><div class="side-post-time">1 hour ago</div><div class="side-post-title"><a href="https://thespun.com/nfl/nfc-east/new-york-giants/the-nfl-has-reportedly-made-a-decision-on-deandre-baker" title="The NFL Has Reportedly Made A Decision On DeAndre Baker">The NFL Has Reportedly Made A Decision On DeAndre Baker</a></div></li><li class="side-post"><div class="side-post-time">2 hours ago</div><div class="side-post-title"><a href="https://thespun.com/more/mlb/mlb-reportedly-has-a-plan-for-the-marlins-orioles" title="MLB Reportedly Has A &#8220;Plan&#8221; For The Marlins, Orioles">MLB Reportedly Has A &#8220;Plan&#8221; For The Marlins, Orioles</a></div></li><li class="side-post"><div class="side-post-time">2 hours ago</div><div class="side-post-title"><a href="https://thespun.com/nfl/afc-east/new-england-patriots/stephon-gilmore-names-2-nfl-wide-receivers-with-elite-releases" title="Stephon Gilmore Names 2 NFL Wide Receivers With Elite &#8216;Releases&#8217;">Stephon Gilmore Names 2 NFL Wide Receivers With Elite &#8216;Releases&#8217;</a></div></li><li class="side-post"><div class="side-post-time">2 hours ago</div><div class="side-post-title"><a href="https://thespun.com/nfl/nfc-west/san-francisco-49ers/49ers-rb-raheem-mostert-come-to-an-agreement" title="49ers, RB Raheem Mostert Come To An Agreement">49ers, RB Raheem Mostert Come To An Agreement</a></div></li></ul></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NRXCWXT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "31752891" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();</script> <noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=31752891&cv=2.0&cj=1" /> </noscript><center><button onclick="javascript:CookieConsent.renew();CookieDeclaration.SetUserStatusLabel();">California Privacy Rights</button></center><script type='text/javascript' src='https://thespun.com/wp-content/cache/busting/1/wp-includes/js/hoverIntent.min-1.8.1.js' defer></script> <script type='text/javascript' src='https://thespun.com/wp-content/cache/busting/1/wp-content/themes/genesis/lib/js/menu/superfish.min-1.7.10.js' defer></script> <script type='text/javascript' src='https://thespun.com/wp-content/cache/busting/1/wp-content/themes/genesis/lib/js/skip-links.min-3.3.2.js' defer></script> <script type='text/javascript' src='https://thespun.com/wp-content/cache/busting/1/wp-content/themes/collegespun/assets/js/jquery.sidr.min-2.2.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var cspun_global_vars = {"side_posts_count":"56","side_posts_title":"New Articles","single_post":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://thespun.com/wp-content/cache/min/1/wp-content/themes/collegespun/assets/js/global-77d919ec21b8a91311c79f1154183f93.js' defer></script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thespun.com/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><noscript><link data-minify="1" rel='stylesheet' id='college-spun-css'  href='https://thespun.com/wp-content/cache/min/1/wp-content/themes/collegespun/style-6f664845c387639288fbf26a5ba08511.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://thespun.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='cspun-google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C400italic%2C700%2C900&#038;ver=3.0.32' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.2/css/font-awesome.min.css?ver=4.6.2' type='text/css' media='all' /></noscript></body></html>
